10056 & Cisco AnyConnect >> PLS HELP!!

Discussion in 'Windows 10' started by coolguy1, Apr 15, 2015.

  1. coolguy1

    coolguy1 MDL Novice

    Aug 13, 2009
    36
    0
    0
    Hi,

    I have tried several builds (v3.x, v4.x) of Cisco AnyConnect along w/ Registry fixes & running in Win8 Compatibility mode.

    But, none of them work and I am stuck now w/ error message:

    " vpn client driver encountered an error "

    Did anyone have success w/ it?

    I did try ShureVPN but not sure how to set it up to connect like Cisco's AnyConnect. Pls help!
     
  2. fx45guy

    fx45guy MDL Novice

    Nov 21, 2012
    2
    1
    0
    I work for Cisco and have no issues running the latest version (4.0.00061) of AnyConnect on 10049.
    In the past I did need to do some tricks like compatibility mode to get it to work, but not now.

    I also have CyberGhost 5 installed on my laptop and after going to 10049 it refuses to work even when it does an update.
    So something broke it.
     
  3. SkOrPn

    SkOrPn MDL Senior Member

    Sep 8, 2012
    296
    30
    10
    Does that install a TAP driver to use with the VPN? If so, Microsoft confirmed that installs of TAP drivers are broken on 10049-10051 and it is also broken on 10056. They are working on a net Networking engine for Windows 10 and it includes a bug. There is a missing reg entry apparently. If you need more info I can point you to a link that has a regedit fix for the VPN client and TAP driver to work.
     
  4. coolguy1

    coolguy1 MDL Novice

    Aug 13, 2009
    36
    0
    0
    Pls try 10056 Windows 10, it is broken there regardless of which ever version of Cisco VPN Anyconnect. I did try Cisco 4.x.00061 as well, same issue.
     
  5. coolguy1

    coolguy1 MDL Novice

    Aug 13, 2009
    36
    0
    0
    Thanks, if you are referring to the following Registry fix, then done it multiple times w/ no success, since it keeps changing back after you restart the VPN Client. It looks like only applicable in 8.1 OS.

    " Edit Registry at following location:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vpnva]

    Change "DisplayName" to "Cisco AnyConnect VPN Virtual Miniport Adapter for Windows x64"
     
  6. coolguy1

    coolguy1 MDL Novice

    Aug 13, 2009
    36
    0
    0
    Thanks, if you are referring to the following Registry fix, then done it multiple times w/ no success, since it keeps changing back after you restart the VPN Client. It looks like only applicable in 8.1 OS.

    " Edit Registry at following location:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vpnva]

    Change "DisplayName" to "Cisco AnyConnect VPN Virtual Miniport Adapter for Windows x64"
     
  7. coolguy1

    coolguy1 MDL Novice

    Aug 13, 2009
    36
    0
    0
    Same issue w/ Cisco anyconnect in the new build 10061 too :(
     
  8. Geoffrey84

    Geoffrey84 MDL Novice

    Apr 3, 2009
    16
    0
    0
    A new version has just been released as of 19 April 2015, and I suspect this update will be compatible with Windows 10 TP. Has anyone tried this one?

    Cisco AnyConnect Secure Mobility Client 4.0.02052

    I can't seem to find it anywhere (looking for both the Windows and OS X standalone installers) :mad:

    Cheers
     
  9. ratzlefatz

    ratzlefatz MDL FUBAR Recon Squad

    Sep 1, 2012
    881
    2,189
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. anarki2

    anarki2 MDL Novice

    Nov 21, 2014
    18
    3
    0
    #12 anarki2, Apr 26, 2015
    Last edited: Apr 26, 2015
    Sweet! Any chance for the other versions? (OSX + .pkg)

    Edit: I could find the OSX one, but not the pkgs.
     
  11. ratzlefatz

    ratzlefatz MDL FUBAR Recon Squad

    Sep 1, 2012
    881
    2,189
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Don

    Don MDL Expert

    Jul 29, 2009
    1,366
    124
    60
    Anyconnect seems to be back working fine in 10122