15 days left after installing sp1

Discussion in 'Windows Vista' started by Peemke, Apr 19, 2008.

  1. Peemke

    Peemke MDL Novice

    Apr 19, 2008
    6
    0
    0
    Hello,

    I always used the timer crack. Before I wanted to install sp1 I updated my BIOS from Asus A8N-SLI motherboard with the SLIC table as described in the tutorials by flashing it with a modified bios. Also activated the Asus certificate and the Asus Ultimate key, my system looked as if the timer crack was still in control, nothing changed and my system still wasn't activated.
    As I have read in the forums that sp1 will remove the timer crack I started installing sp1.
    After succesfully installing sp1 on my system, it now says 15 days left for activation. So at this moment I tried again to activate the certificate and the ultimate key. But still nothing happens.

    Please can someone give me advice how to activate?

    Thanks in advance!!!
     
  2. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    Did you try it with a clean install, without the legacy of previous cracks.
     
  3. Peemke

    Peemke MDL Novice

    Apr 19, 2008
    6
    0
    0
    No, this installation is already more then 1 year old, and it still runs smooth, so I hoped it was possible to save this installation from this point on.
     
  4. bokkoman

    bokkoman MDL Junior Member

    Mar 4, 2008
    83
    4
    0
    make sure you properly delete your cracks and stuff. There are tools for it. Else, try reinstalling your windows if it still fails :p
     
  5. Peemke

    Peemke MDL Novice

    Apr 19, 2008
    6
    0
    0
    Thanks for your quick response Bokkoman! I searched for a tool and found out that Voatk tools should do the trick. I started this tool and selected the option to remove the grace timer crack, I have run it for 30 minutes without a result...

    FuzzyMaster thanks for your response! I followed the instructions as described in the KB article from MS and removed TimerStop.sys and the registry key TimerStop. But I couldn't find the key HKEY_LOCAL_MACHINE\Software\Microsoft\Genuine Advantage\WGAER_M\GenuineInfo it was not in my registery.

    But never the less I rebooted and tried installing the Asus certificate with the Ultimate key. Rebooted 3 times and then started SLMGR.VBS -dlv and it gave not the hoped result.
    But as description it gives: Windows Operating System - Vista, OEM_SLP channel
    Part of productkey: 932CC
    And as remaining time for activating it gives 11 days (while I thought that before removing the crack today it gave 10 days left, I'm not totally sure of this, but I thin so).

    It seems if the certificate and key are installed, but still no change into activation...

    So problem still not solved :mad:!???

    I appreciate any help!

    Thanks in advance Peemke
     
  6. offon7544

    offon7544 MDL Expert

    Sep 27, 2007
    1,018
    8
    60
    Verify @FuzzyMaster documentation then run this command to get Vista license state back to original state:

    slmgr -rilc

    reboot and insert certificat and key.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. bokkoman

    bokkoman MDL Junior Member

    Mar 4, 2008
    83
    4
    0
    If it still doesnt work, make sure to backup your important files within those days. Cause you could always reinstall windows with SP1 preinstalled in windows vista dvd.

    Also, make sure you have a SLIC in your bios and that you use the same cert and key wich matches those in bios slic.

    Other options i dont know.
     
  8. bokkoman

    bokkoman MDL Junior Member

    Mar 4, 2008
    83
    4
    0
    #10 bokkoman, Apr 24, 2008
    Last edited by a moderator: May 23, 2017
    Are you sure you used Dell cert and Dell cdkey?
    Cause someone over at this post:

    http://forums.mydigitallife.net/posts/21330

    says it works fine for him. Try that bios, but i think you already have that one, since it says you have a Dell oem slic.

    So just make sure you have the correct certs and keys.
     
  9. Peemke

    Peemke MDL Novice

    Apr 19, 2008
    6
    0
    0
    Thanks for your response Bokkoman!~

    I used the Asus cert and Asus cdkey...

    So probably I used a bios mod with the wrong slic...

    This time I took the Dell cert and the key of asus because there was no different key for Dell that was in the zip, and now the problem is solved and I am licenced.

    Still a question remains, is it a problem that I have a Dell SLIC with Dell certificate using a Asus board?

    Second question, can update KB940510 (and all other updates out there) be installed, or will it find out that a crack is used, and get me in trouble?
     
  10. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    Using Dell cert with assus board does not makes any problems, the only diference is that when you want to activate is what you have already done (use the Dell cert).
    And also bios mod cant be categorized as crack becouse it is what OEMs use to make their computers to be recognized and activated. So you can install any update you want with no problems, unless microsoft decides to "block-deactivate" OEMs with some update, but then people who have paid legit vista will be also "blocked-deactivated", but that is another question...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Peemke

    Peemke MDL Novice

    Apr 19, 2008
    6
    0
    0
    Finally the problem is totally solved :)

    I really need to say thanks to all the guys who have helped me out, and thanks to this wonderfull forum!!!!!

    Good job, keep on doing!
     
  12. bokkoman

    bokkoman MDL Junior Member

    Mar 4, 2008
    83
    4
    0
    No problem, thats what this forum is for.
    Just remember for next time; make sure you know what oem slic bios you download (ie. dell, hp, asus etc) and that you have the matching certs and keys :)