163- Time and Date Not Set Problem!

Discussion in 'PC Hardware' started by Happpy, Jan 12, 2014.

Tags:
  1. Happpy

    Happpy MDL Senior Member

    Jan 23, 2010
    275
    86
    10
    Hello, Guys!

    My PC was giving wrong Date and Time every time when I turned ON it. Then I saw its Cell was dead (probably say CMOS etc..). So I replace the Cell by a new one. So the new Cell saved all configurations but time and date still have not set.

    When I turn ON the PC, then a message comes 163- Time and Date Not Set and PC goes ahead and starts Windows. It shows 1980 and sometimes 2099 etc.. dates.

    So, how can I fix this problem?

    I've read this forum too but I'm unable to understand.
    http://forums.mydigitallife.net/threads/18473-Error-163-time-and-date-not-set

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. tonto11

    tonto11 MDL Addicted

    Jun 18, 2012
    594
    262
    30
    #2 tonto11, Jan 12, 2014
    Last edited: Jan 12, 2014
    Well if you've got windows started
    can you not click on the time/date in the lower right corner
    then click on change the date and time settings
    set the time zone first
    then set the date and time.

    This information should update the date/time shown in the bios
    so the next time you boot the computer
    all should be cool.

    Or am I missing something?

    ...T
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,392
    1,465
    180
    he might have a burnt resistor or a trace on the cmos batt circuit ?

    this is not a hackintosh right ? RTC cmos reset issue ?
    VM ?