2 problems: safe mode doesn't start pressing F8 and Windows repair disc doesn't boot

Discussion in 'Windows 7' started by zurst, Feb 23, 2014.

Thread Status:
Not open for further replies.
  1. zurst

    zurst MDL Novice

    Feb 23, 2014
    7
    1
    0
    Hi people, nice to be part of this great community I hope to get some help here :)

    My system is a modern one with UEFI BIOS and OS is Windows 7 Ultimate x64 SP1 activated with DAZ's loader.

    As the title says I have 2 problems:

    1) I just realised today that I can't use safe mode, if I press F8 before Windows loads it does nothing and Windows loads as always. I think my system is clean and is not a malware related issue.

    I used several ways to fix it, a .reg datafile located in Kaspersky web to repair registry (winsafeboot.zip) safe mode branch, but I couldn't add the info to registry because some processes/services don't allow it. A tool called SMFixer, but it failed too. I'm aware that I can boot in safe mode using msconfig option, but I want it the common way, pressing F8.

    2) Then I decided to try the Windows disc I used to install it, is the original ISO recommended by MDL downloadable from Digital River. I wanted to boot from it and use repair option 'bootrec /rebuildbcd', but surprisingly it's not possible!!, it does not boot now, disc is bypassed and windows loads normally, why?!. I setup correctly boot priority in BIOS, I even tested it loading GPARTED disc.

    Regards
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Once the screen goes blank and the computer starts to reboot, begin pressing the F8 key. Rate maybe two clicks per second until computer enters safe mode.

    Verify your optical drive is in the boot order and that it's listed before your hard drive. If the optical drive is empty, the computer will simply move on to what's next in the boot order.
     
  3. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,835
    3,920
    180
    Check in the BIOS that USB Legacy mode is enabled

    Mash the F8 key as soon as you hit the power on button and keep mashing it until safemode options appear
     
  4. zurst

    zurst MDL Novice

    Feb 23, 2014
    7
    1
    0
    Thanks a bunch dudes both problems solved :worthy::worthy::worthy:

    Exactly, I disabled USB Legacy some weeks ago thinking it was better, that was the reason Windows disc did not boot. Then I used option 'bootrec /rebuildbcd' hoping it will fix safe mode issue, but I'm not sure if this solved it, because I tried again and it did not work the first time, maybe I did not keep pressed F8 key enough time or at convenient rate (Windows is installed in a SSD), the second time I kept pressed F8 about 3 seconds and released it 1 second and same again.

    Well, I like happy endings, :D ;) a billion thanks again!!

    Regards
     
  5. mackrack5

    mackrack5 MDL Novice

    Aug 27, 2010
    37
    8
    0
    Its Peculiar UEFI Bios Behavior where Fast Boot is enabled to neglect some key strokes like f8,f12.delete etc
    Its not OS problem.
    I always stuck @ toshiba 750 laptop when i am going to install and wants to show boot menu.
    After lots of try i have to press down delete key before pressing power button,then i can go to that bios,or Boot Device Menu etc.
    Hope u solved Your Problem .But i just told here my Experience.
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    Closing thread at users request problem solved.