2 Questions, probably really easy for those in the know!

Discussion in 'Virtualization' started by Canadian-Wolverine, Feb 27, 2011.

  1. Canadian-Wolverine

    Canadian-Wolverine MDL Junior Member

    Feb 14, 2011
    58
    0
    0
    Hey guys, heres 2 problems i have..

    first, how can i tell vmworkstation to use the ati hd5750 i have, not its own vmchipset blahblahblah.. for stuff im trying to do in a virtual win 7 i need a bit more poke on the grafix..tried dl and installing the ati catalyst and driver s-ware.
    now, normally if ati s-ware cant find the card, it stops saying you have no supported device. on installing it, it did not stop (duhh, its an ati card) BUT in a virtual world its a vm chipped thingy. after install and reboot it still showed the vm card.
    is there a way??? and yes, i tried custom in the initial setup not use host settings. also tried add on the hardware but theres no option for grafix.
    Any ideas guys???

    second.
    Installed .net 4 so i can install hal activator on said virtual machine.
    now, it is slow as molassis to get to boot screen. i left it to churn away for 4 (yes FOUR) hours while i was out. still churning away and thinking about trying to get to desktop. had to use image disk/f8->restore to get it to function again.
    any ideas on that one?

    oh and for the clever ones, no i did not try to install .net while the ati drivers were in. ati was after id given up on .net ;)

    what ya think guys....

    Thanks as always

    CW
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,952
    1,816
    180
    1. You do NOT chose anything else, Vmware comes with own hardware (only processor & disk can be used natively)

    2. Installed it especially to see & had no such problem, so it would be whatever else in this VM

    You also did not bother to state what OS you are running in VM

    sebus
     
  3. Canadian-Wolverine

    Canadian-Wolverine MDL Junior Member

    Feb 14, 2011
    58
    0
    0
    sorry, win 7 ultimate, hence need to install hal...
    cant do that without .net4 that brings everything crashing down...nothing else installed, clean win7
     
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,952
    1,816
    180
    #4 sebus, Feb 27, 2011
    Last edited: Feb 27, 2011
  5. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,104
    1,303
    150
    Unfortunately its a discontinued project and links are removed.. Mirrors somewhere in the thread:)