3 gpus make windows 7 loads slower.

Discussion in 'PC Hardware' started by robalm, Jul 22, 2010.

  1. robalm

    robalm MDL Senior Member

    Oct 21, 2009
    330
    47
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    452
    90
    Probably something to do with the fact that your PCI lanes are seriously divided now, with each GPU only having something like 5x lanes, not sure
     
  3. robalm

    robalm MDL Senior Member

    Oct 21, 2009
    330
    47
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. burfadel

    burfadel MDL EXE>MSP/CAB

    Aug 19, 2009
    2,628
    3,842
    90
    #4 burfadel, Jul 22, 2010
    Last edited: Jul 22, 2010
    So its a HD4870x2 (2 HD4870 GPU's on one card) and not 2xHD4870's I know the HD4890 is a single GPU card.

    What bios version you running? is it the latest? what about the driver version?

    Are you running Windows 7 x64 with Windowsupdate/Microsoftupdate updates or are you using Solor's updates?

    Solor's updates includes all available known updates & hotfixes, where one of the hotfixes may resolve your issue. Its not common for people to run crossfire in the way you have, which is really 2-way crossfire. It may be related to running two different cards in crossfire? Remember one card is one card, 2 GPU's, the other card is 1 GPU that is essentially the same as the other GPU's but binned for a higher speed. Also considering the 4870x2 runs at a slower speed than the normal HD4870 (I think?), they may not play ball so nicely together?...

    I notice you are using Catalyst 10.4. Catalyst drivers are monthly and numbered Year.Month, so 10.4 is 2010.April. 10.7 is coming out in a few days, you should try that and see if it makes a difference.

    Also try tweaking the driver settings. You have the Catalyst Control Centre settings, which should be fine tuned first, then you have ATI Tray tools, which can be used to enabled some more tweaks, then SKDtraytools to finalise the settings both by right hand click method and literally all available hidden settings by double clicking on it. All the options except 'pixel centre' on the first page may be useful, everything under Direct3d except LVB and 'Use Scissor Enable' is ok, you have the crossfire tab where you can select different mvpu modes (crossfire modes), there are 4 of them, should read up what each one does ;) or try each one out and see which one performs the best, and then you can force enable Z sync, W Sync, Hybrid CF, which are probably the only useful settings there. Under 'Extra settings' you have mutlithreading enable, ATM alpha fix, and enable everything that doesn't have 'disable' in front of it, except don't enable ASBT as that may cause issues with some games...

    Anyways, worth a try, but I reckon your issues with is being slow is the cards talking to each other and trying to be nice :) This may be fixed by a hotfix like I suggested earlier.
     
  5. robalm

    robalm MDL Senior Member

    Oct 21, 2009
    330
    47
    10
    #5 robalm, Jul 22, 2010
    Last edited: Jul 22, 2010
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. robalm

    robalm MDL Senior Member

    Oct 21, 2009
    330
    47
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...