30 days left to activate even though I have installed newest ASUS OEM SLP key?

Discussion in 'Windows 7' started by nfshp253, Mar 14, 2010.

Thread Status:
Not open for further replies.
  1. nfshp253

    nfshp253 MDL Junior Member

    Aug 13, 2009
    89
    0
    0
    Hello, I have an ASUS G51Jx. I've just installed Windows 7 Ultimate on my laptop and used the latest ASUS OEM SLP key. I did the install certificate thing (ASUS.xrm-ms) but after restarting, Windows still says 30 days left to activate. However, when I used a Windows site to check if my OS is genuine, it says it is. Why is this happening? My laptop came with Windows 7 Home Premium, so I shouldn't need to mod the BIOS to get the SLIC 2.1 table in right?
     
  2. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Maybe a cert issue. try a different cert or better, use one of the loaders to install the cert or, if required both cert and key.
     
  3. nfshp253

    nfshp253 MDL Junior Member

    Aug 13, 2009
    89
    0
    0
    Can you provide me with a link to the ASUS.xrm-ms. I tried downloading from DepositFiles and I'm quite sure it's corrupted SLIC Toolkit shows NO OEM Certificate found
     
  4. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Post a SLIC Toolkit screenshot, just to confirm.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    have attached the new Asus cert.
     

    Attached Files:

  6. nfshp253

    nfshp253 MDL Junior Member

    Aug 13, 2009
    89
    0
    0
    Thanks, but SLIC Toolkit still says the same thing. Shall try restarting now.
     
  7. nfshp253

    nfshp253 MDL Junior Member

    Aug 13, 2009
    89
    0
    0
    Nevermind that, it works now. Thanks!