360/XBOne Guide button does not work after the latest Win 10 Update

Discussion in 'Windows 10' started by aireca, Nov 16, 2015.

  1. aireca

    aireca MDL Novice

    Oct 8, 2012
    15
    1
    0
    #1 aireca, Nov 16, 2015
    Last edited: Nov 17, 2015
    Edit:
    SOLVED: It was the Xbox Gaming DVR, read below posts. :clap:


    -----------------
    I have two problems with the latest win 10 update (th2), the Home/Guide Button on the Xbox 360 and Xbox one controllers does not work anymore with the latest drivers that installed this update. Now i can't open Steam, also i cannot use it on the the gamepad to keyboard emulators like JoyToKey, pinnacle, etc..

    Also my Start menu resets the pinned tiles size sometimes after a restart.

    I can live with the start menu resetting, but anybody have a copy of the previous Xbox One usb controller Win 10 drivers, please :(. I have installed the old 360 drivers and the guide button works again, but i don't have the old xbox one usb drivers :death:. Online there is only uploads of the very first win 7/8 driver, but that's too old.

    I confirmed some people also have noticed the same on the steam forums.
     
  2. embasie

    embasie MDL Novice

    Feb 14, 2013
    30
    4
    0
    If I remember correctly: Open the Xbox apps and go to the settings menu, then enable the video recording feature. After enabling it, disable it again. That worked for me before.
     
  3. aireca

    aireca MDL Novice

    Oct 8, 2012
    15
    1
    0
    #3 aireca, Nov 16, 2015
    Last edited: Nov 17, 2015
    (OP)
    Edit: Never mind, turns out that the button is really eaten by the Gaming DVR like you said, but now is per app, i already had enabled/disabled the DVR on the Xbox app and didn't worked,
    but now i re-enabled the DVR on the Xbox app and disabled the "use Guide button to open the DVR bar" on the DVR overlay that comes up when you press Win+G or the Guide button on JoyToKey/Steam and now the button is "free" again, thank you.


    For my second problem, i unpinned all my start menu apps and re-pinned them again and seems to work fine.
    I also updated again my 360 drivers, so my Xbone drivers and 360 drivers are up to date and the Guide button is working. :clap: