5 times reinstall-again user permissionss corrupted

Discussion in 'Windows 8' started by hermeneut, Dec 23, 2012.

  1. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    hello to everybody,
    almost every time i managed to find a solution on internet, but this time!?
    i have put ssd mushkin chronos deluxe 240gb with new firmware in my asus.
    i have msdn versions of both windows and office 2013, other free software without viruses.
    when i try to fresh install win 8 everything is going good.
    i do some tweaks (disable indexing, shrink system protection and page file and put firefox cache on the ram).
    and computer works fine until some times. i noticed then that suddenly when i download some programs from net and when i try to install them, i got a message that i dont have enough privileges, like i am not anymore administrator.
    what for gods sake is that!? very strange.
    can someone please help me with this situation! it is horror!
    thanks in advance!
     
  2. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    If you come here and ask for help, you should maybe post some useful information... Maybe you can actually provide some hard facts.
    Are you running the Installer as Admin, does the installer ask for Admin.. Are you really Admin? I don't believe anyone on the net! :tea:

    Just post a damn picture of your error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    in thic case (dopbox) i should not runn installer as admin (right click run as) and i get this picture:
    Capture1.PNG
     
  4. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Care to explain? Are you touching "winsxs" if you are, don't.

    Enable UAC if it's disabled and be sure you are running the setup as Admin, if you still get the error.. stop your "tweaking" you are doing something you shouldn't do.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    an this is picture when tried to install vlc:
    vlc.PNG
     
  6. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    no, i just shrink the size in system restore properties; did not turn it off

    with "run as admin" i can install it
     
  7. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    no, i did not disable UAC.
    twek was just:
    1. ram for firefox
    2. disable indexing
    3. shrink system protection file size and pagefile
    nothing else
     
  8. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    I would enable your built in system administrator account in Computer Management and go from there. You may also have a corrupt install image also.
     
  9. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    install image is original windows 8 pro from msdn.
    but, how to "enable your built in system administrator account in Computer Management"?
     
  10. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    this is the pic when i try to install malwarebytes:
    mal.PNG
     
  11. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,541
    60
  12. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,749
    1,959
    210
    Just curious: How you activated your Windows 8? which method you've used? Please post details.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    thanks to everybody for the help!
    i activated it manual withm kms server for 6 months. i use never activators.
    i think that the problem is with one or more drivers.
    my machine is: asus.com/Notebooks/Superior_Mobility/U36SD/
    as you can see, there is no win 8 drivers. and i think that asus made every model with some modifications on drivers.
    yesterday i have puted win 7 and everything was very good.
    today i have installed win 8 for the 7-8 time and so far everything is rolling ok. but i dont know will the problem again show up in next minute or next hour or tommorow!?
    so, i installed only from the asus site driver for usb, and from this model which is very similar, but has win 8 drivers: asus.com/Notebooks/Superior_Mobility/U36SG/
    so, im just waitin... dont know...
     
  14. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    this is ssd results from crystaldisk
    mushkin chronos deluxe 240
    111.jpg
    should i install intel rapid storage technology driver to get better results!?
     
  15. hermeneut

    hermeneut MDL Novice

    Dec 23, 2012
    10
    0
    0
    and in as ssd the results are not godd at all:
    11111.jpg