7989 and nvidia graphic driver

Discussion in 'Windows 8' started by woniu, Jun 19, 2011.

  1. woniu

    woniu MDL Member

    Aug 1, 2009
    124
    48
    10
    Hi.

    I've just been trying to install latest nvidia beta driver (275.33) on this build but without luck. Installation went well but after DWM is disabled and can't activate it. Has anyone managed to install them correctly?(tried in many ways from device manager, with compatibility mode and no luck). Is there any driver (older) that will work ?
     
  2. raxor

    raxor MDL Novice

    Jun 19, 2011
    15
    5
    0
    Hey, i have the 8600GTS nvidia graphics, win 8 installed some display driver at intallition, and aero was was fine. but them i wen to Nvidia's website and downloaded the latest driver for my card, it installed with no problems, but AERO was disabled after it...

    HOW TO FIX:

    go to Device manager > Display Driver > right click on your graphics card driver and choose UPDATE DRIVER <<<

    mine updated, and the name was changed after the 8600GTS this was added ( MS Corp - WDDM v1.2
     
  3. woniu

    woniu MDL Member

    Aug 1, 2009
    124
    48
    10
    I think you just restored to the original (default) driver with this ?

    edit: I will check this in few mins and report it back
     
  4. methodbeat

    methodbeat MDL Member

    Apr 28, 2011
    224
    70
    10
    try using 270.61?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. woniu

    woniu MDL Member

    Aug 1, 2009
    124
    48
    10
    270.61 are working fine. so no new betas at this time
     
  6. sea-monsters

    sea-monsters MDL Novice

    Apr 7, 2011
    22
    2
    0
    I use 275.33 WHQL driver on my GTX460, however, the aero disappear as soon as I finish installing the driver. Has anyone figured out why?:confused:
     
  7. asfaltas

    asfaltas MDL Senior Member

    Aug 23, 2009
    445
    83
    10
    i install this 270.61 and my aero back 275.33 not working :cool:
     
  8. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    This worked for me.
     
  9. raxor

    raxor MDL Novice

    Jun 19, 2011
    15
    5
    0
    Like i said on my post above, do that, it does not restore to old driver.

    my driver version after it is: 8.17.12.7041

    Driver date: 12/03/2011


    it worked for me, give it a go who has problems with aero, and soon you will find out if it works...

    after installing this driver i was able to play a game .. SA
     
  10. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    Has anyone checked their WEI ratings with different Nvidia drivers? My WEI for graphics went from 7.4 in build 7955 to 6.0 in 7989 using 275.33 or 275.50. I'm going to try 270.61 if my computer ever finishes Restarting. Also Adobe Premiere's Mercury Playback Engine Hardware Acceleration doesn't work if you use the update driver trick in Device Manager. I'll report back later.
     
  11. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,149
    2,479
    120
    mine went from7.1 to 1.0 :(
    i have no clue why!!!!!!!!! arghhhhhhhhhhhh:mad::mad::mad::mad:
     
  12. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    Driver 270.61 allows all hardware accelerations I am aware of, enables aero, brings my WEI from 6.0 to 6.9, and is the one I'm using until next driver version or Windows leak. Lots of issues/malfunctions with versions 275.33 & 275.50.
     
  13. Pikey

    Pikey MDL Junior Member

    Aug 1, 2009
    80
    3
    0
    The latest beta works fine for me .. but I am using an older card . an old Inno3d 7600 GS.
     
  14. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    If I install the 275.xx drivers my theme changes to Windows Basic. If I use the Device Manager trick to update the driver then Adobe's Mercury Playback Hardware Acceleration is disabled. My WEI score for version 275.xx is 6.0, but improves to 6.9 aftera clean install of 270.61. Interestingly my WEI was 7.4 in build 7955 with the 275.xx drivers. :confused:
     
  15. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    489
    123
    10
    #17 naseap, Jul 6, 2011
    Last edited: Jul 6, 2011
    WU fail.JPG


    Windows update release 7/4 shows an nvidia driver available but when I try and update I get the failed message. I have a 460gtx. Right now I am using the 270.61 because the newer ones disable aero for me also. Both updates fail to install for me. I have cleared the datastore folder and get the same results.
     
  16. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    Same here. All Windows updates successful except for the Nvidia. I imagine it is just the latest official drivers from Nvidia though. I have a GTX285 and mainly went back to the 270.61 because of the performance difference.
     
  17. saaavik

    saaavik MDL Novice

    Jul 5, 2011
    2
    0
    0
    which is

    which is: driver version???