7loader problem with Alienware

Discussion in 'Windows 7' started by N-Gen, Aug 20, 2009.

  1. N-Gen

    N-Gen MDL Novice

    Aug 20, 2009
    4
    0
    0
    First of all hi and thanks for all the work.

    I installed Windows 7 Ultimate x64 recently to find something was slowing my booting too much, did some troubleshooting and found out it was 7loader. i tried using SLIC but apparently the bios doesn't have a good version. Having 7Loader installed gives as much as 12 - 20 minutes to boot, I've tried various other methods but that didn't work, decided to download a bios and mod it but the bios only is available in .iso format.

    When I tried extracting the ISO I found nothing of relevance, maybe someone could suggest something else? Or a tool to dump my current bios to a disk?

    Alienware Area-51 m9750
    American Megatrends Inc. V8350B08 KBC 7310 (Vista)

    Thanks in advance,
    N-Gen
     
  2. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,085
    60
    Try burn ISO to DVD and booting from the DVD. BIOS ISO's boot your machine and modify the BIOS outside of windows. Hope you know what you are doing, can brick a machine if done wrong.
     
  3. N-Gen

    N-Gen MDL Novice

    Aug 20, 2009
    4
    0
    0
    Didn't work anyway can't seem to get a hold of the .rom file.
     
  4. N-Gen

    N-Gen MDL Novice

    Aug 20, 2009
    4
    0
    0
    Is anyone else having the same problem or maybe fixed the ridiculous 15 min boot up time?
     
  5. SoLoR

    SoLoR MDL Expert

    Jul 30, 2008
    1,341
    1,214
    60
    Get notebook bios and try to mod it. Some motherboards just doesnt get along with loaders.
     
  6. N-Gen

    N-Gen MDL Novice

    Aug 20, 2009
    4
    0
    0
    As I said the bios comes in .ISO format and is too hard to pull out the .rom from it, I've tried various ways to do so.