8.1 RTM SMTP Woes

Discussion in 'Windows 8' started by Underclocked, Sep 13, 2013.

  1. Underclocked

    Underclocked MDL Member

    Sep 3, 2013
    243
    41
    10
    #1 Underclocked, Sep 13, 2013
    Last edited: Sep 14, 2013
    I can't seem to get any of my email accounts in Thunderbird to work with SMTP settings in Windows 8.1 Pro RTM. What am I missing? TIA!

    Just shut off the native firewall and was able to send email via Thunderbird. Now I must figure out what firewall setting/rule is blocking the send.
     
  2. Underclocked

    Underclocked MDL Member

    Sep 3, 2013
    243
    41
    10
    After a reboot, same problem again. Thunderbird is still on the allowed programs list in the firewall settings. Am I the only one with this problem??
     
  3. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,724
    1,952
    210
    Maybe you open the port in Router and point to your PC's IP
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90


    :eek: I don't see the point
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Underclocked

    Underclocked MDL Member

    Sep 3, 2013
    243
    41
    10
    #5 Underclocked, Sep 14, 2013
    Last edited: Sep 14, 2013
    (OP)
    Just solved it... DOH! Avast being set to scan outbound emails caused a security problem for all smtp accounts in Thunderbird only - none would work. Simply changed that setting in Avast and all is well. I'm a bit confused as to how I was ever able to send an email when the program briefly worked (before the reboot) but I'll not worry myself with that now. :biggrin:

    Tried Opera mail and it worked without issue even with Avast set to scan outbound... but Thunderbird is my preference.
     
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,724
    1,952
    210
    Ok, he solved the problem!

    My point were simple: for to be able to send Mail using SMTP you'll have to open the related port (mainly 25) in Router and for the SMTP Server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    Thank you Mr Pisthay
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,388
    491
    60
    Not necessarily... most NAT routers require nothing for outbound usage. Perhaps you're thinking of a port forward if he had an email server needing to receive SMTP from the outside.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,724
    1,952
    210
    Would be depend on the routers base firmware. I had similar problems a few times and solved with just forwarding the port. Also DHCP should be enabled in Router too.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...