9901 power off on startup

Discussion in 'Windows 10' started by Mark722, Dec 21, 2014.

  1. Mark722

    Mark722 MDL Junior Member

    Dec 2, 2014
    58
    2
    0
    Hi, i have a problem with build 9901

    system turns off on the start (when blue windows logo)

    second start-up is normal, system start ok

    please help me

    thanks

    (sorry for my english)
     
  2. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,703
    421
    90
    that can be many things including failing hardware. can u post more info?
     
  3. Mark722

    Mark722 MDL Junior Member

    Dec 2, 2014
    58
    2
    0
    all previous versions are working properly, the problem is only with the version 9901

    my hardware is: ASRock Z77 Extreme4 + intel i7 3770k, 16gb ram kingstone, ssd 120 gb kingstone, gtx 970 sli
     
  4. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,776
    590
    60
    same issue as you all i did was install a update and it no longer boots
     
  5. Mark722

    Mark722 MDL Junior Member

    Dec 2, 2014
    58
    2
    0
    what version you have installed ? technical preview? or technical preview for consumer? or enterprise ?
     
  6. igloo

    igloo MDL Novice

    Dec 8, 2008
    18
    1
    0
    Same problem here.
     
  7. MarkJohnson

    MarkJohnson MDL Junior Member

    Jan 30, 2010
    93
    8
    0
    Same problem here. Mine happened after I found a key to upgrade my consumer edition to enterprise.

    Now I'm having weird networking issues.

    I've reinstalled my win8.1 temporarily until next update.

    Just wanted to post that enterprise was giving me issues. or at least upgrading to enterprise.
     
  8. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,828
    2,008
    210
    I got a slightly different problem on my laptop: sometimes, not all times, I get on logon in screen below the password line the word Locked. I still could log on, just many functions weren't working like the Star Menu! Restart and all is OK!

    Didn't bother me too much, it's just a restart needed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,509
    508
    120
    Uncheck 'Turn on fast startup(recommended)' at the Power Management.

    http://forums.mydigitallife.net/attachment.php?attachmentid=32811&stc=1
     

    Attached Files:

  10. Mark722

    Mark722 MDL Junior Member

    Dec 2, 2014
    58
    2
    0
    @Hadron-Curious thank you very much for your help ! :)

    now working!
     
  11. WildByDesign

    WildByDesign MDL Addicted

    Sep 8, 2013
    659
    316
    30
    Hadron-Curious,

    Just to confirm, does this help fix the random restart upon booting Windows?

    I used to get a random blue screen restart (BSOD) every 2nd or 3rd startup. But now it only seems to happen maybe once every 10-12 startups, so it has gotten much better. But I have not yet applied your suggestion.

    I have gotten a few random PAGEFAULT IN NONPAGE AREA blue screens as well but those were not related to startup though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    I always setup my power options like this, I don't know if it helps or not:http://forums.mydigitallife.net/attachment.php?attachmentid=32818&stc=1
     

    Attached Files:

  13. maya77

    maya77 MDL Member

    Aug 30, 2009
    211
    127
    10
    Same problem here with 9901.

    I'll try what Hadron-Curious suggested. Thanks.
     
  14. maya77

    maya77 MDL Member

    Aug 30, 2009
    211
    127
    10
    It works. Thanks again.
     
  15. WildByDesign

    WildByDesign MDL Addicted

    Sep 8, 2013
    659
    316
    30
    For some reason mine doesn't have a checkbox for 'Turn on fast startup'.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,790
    1,104
    120
    Probaly because it is hardware related :tea:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. maya77

    maya77 MDL Member

    Aug 30, 2009
    211
    127
    10
    It doesn't have a checkbox or it's just greyed out?

    Have you noticed "Change settings that are currently unavailable" above button settings?