A couple noob questions

Discussion in 'Windows Vista' started by tek_01, Jul 15, 2009.

  1. tek_01

    tek_01 MDL Novice

    Jul 14, 2009
    8
    0
    0
    Hey all first post on this forum, just wanted to say hi and ask a couple questions. They are related to vista so i hope this is this right section as i couldn't find a newbie section :D

    Ill try keep them short....
    1. Do i need to have a fresh install to activate vista using a SLP? If not, does it matter if i have activation screens popping up?
    2. Can i flash this bios (p35-ds3r award bios) from say f12 version which i currently have to the f13 modded one without a problem?
    3. Does using the modded bios affect anything like boot up time/overclocking abilities etc?
    4. Can vista x64 be activated or does it only apply to 32bit? as most the keys i see are for x86 versions??

    More questions to come but ill see how i go with these
    Thanks in advance
     
  2. paperinik

    paperinik MDL Novice

    Jun 28, 2009
    23
    1
    0
    Hi and welcome to the bios addicted community. :)

    1. You mean slic (slp is used for xp,2003). No you do not have to do a fresh install; in case windows complains for activation and does not let you to log in you can activate them from safe mode.
    2. Always flash first to the original bios and then to the moded one (same version intended).
    3. On my mobo p35-dq6 it does not affect the overclocking abilities, but there is a possibility that you will not achieve the same max overclocking with a modded bios.
    4. Yes, both x86 and x64 use the same keys and certificates.
     
  3. tek_01

    tek_01 MDL Novice

    Jul 14, 2009
    8
    0
    0
    Ok thats great, answers most my questions...
    Do i have to remove all softmods etc before i do this bios upgrade in order for it to work? or can i basically flash bios, install certificate, install key and be good to go?
    i have to use slic 2.0 correct?
     
  4. paperinik

    paperinik MDL Novice

    Jun 28, 2009
    23
    1
    0
    You should remove all softmods for windows to activate correctly.
    For not having to deal with activation problems use the following order:
    Flash with modified bios - remove softmodes - install certificate and key.

    Better use a slic 2.1, this way you will be ready for 7 too. ;)
     
  5. tek_01

    tek_01 MDL Novice

    Jul 14, 2009
    8
    0
    0
    i FINALLY got it working

    just a bit of an update

    I used the premodded bios' for my board but was getting a bad checksum error when i was using the gigabyte flash utitlity so i ended up using the slic bios insertion tool for award bios with a copy of my original bios and all other relevant files were included in the program.

    Once i patched my bios it flashed perfectly using the gigabyte utlity, than i reset cmos and loaded defaults as per instruction.

    Then came the tricky part. Using slmgr.vbs.... Just for future reference you CANNOT use slmgr in SAFE MODE or in command prompt mode as i found out after hours of browsing the net.
    Surely this wouldn't be a problem if your windows was functioning fine but I had windows in reduced functionality mode which only gave me a browser and nothing else.. this made it difficult but i found a way around it. Not sure if its published on here but what i did was type c:\windows\system32 which takes you to the folder than i clicked cmd.exe and chose to save file to a location. When it saved i chose "go to folder" instead of "run" (Using mozilla btw) and this bought up explorer.. than i just right clicked and "Run as Administrator" and all was sweet from there.

    Now typing this up i dont know why i didnt just go to explorer.exe and execute that? should work in theory

    Anyhow that was the better part of my afternoon, but im happy overall and thanks for everyones help and this forum!