A new way for AMI (old), Phoenix and other bioses: PCI-Mod

Discussion in 'Windows Vista' started by Yen, Jul 23, 2007.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #1 Yen, Jul 23, 2007
    Last edited: Jul 25, 2007
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. sloozer

    sloozer MDL Member

    Apr 25, 2007
    112
    2
    10
    Yen,

    Will this method work with Intel AMI? (D865GBF)
     
  3. 31337

    31337 MDL Junior Member

    Jul 19, 2007
    62
    0
    0
    How do to new way for AMI (old), Phoenix and other bioses: PCI-Mod

    How do to new way for AMI (old), Phoenix and other bioses: PCI-Mod

    To open to the public..
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #4 Yen, Jul 23, 2007
    Last edited: Jul 23, 2007
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    @Yen:
    Did an Award, wil test it this weekend on a old mobo.
    Let you know what the result is.:)
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #7 Yen, Jul 23, 2007
    Last edited: Jul 24, 2007
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. tristanblade

    tristanblade MDL Novice

    Jul 9, 2007
    11
    0
    0
  9. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Luko69

    Luko69 MDL Novice

    May 26, 2007
    38
    0
    0
  11. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #13 Yen, Jul 24, 2007
    Last edited: Jul 24, 2007
    (OP)
    :) Very glad to hear that. It seems we have got a new and finally working method for AMI (old).

    Thank you very much for reporting. You were the first one who dare to test my PCI mod.;)

    @all

    Please request here mainly bioses which couldn't be modded at the past or aren't working properly.
    And please post vendor ID and device ID of network adapter.
    It's time consuming to figure it out by myself.


    Thanks for cooperation.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Luko69

    Luko69 MDL Novice

    May 26, 2007
    38
    0
    0
    Yen,and where I find vendor ID and device ID ?
    Thx.
     
  13. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    I updated my first post here. Please have a look there.:)

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #16 Yen, Jul 24, 2007
    Last edited: Jul 25, 2007
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Luko69

    Luko69 MDL Novice

    May 26, 2007
    38
    0
    0
    I have updated info ID in my previous post.
    Thanks,Yen.

    -Luko69-
     
  16. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,093
    10,748
    340
    #20 Yen, Jul 24, 2007
    Last edited: Jul 24, 2007
    (OP)
    Too bad.. So ID's are still J3? Please report everest again :) There are maybe two slic's ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...