Accessing the shared resource on the XP from Windows 7

Discussion in 'Windows 7' started by balubeto, Jun 6, 2012.

  1. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    465
    9
    10
    #1 balubeto, Jun 6, 2012
    Last edited: Jun 6, 2012
    Hi

    I have two networked computers belonging to the same workgroup: one with Windows 7 Ultimate SP1 64-bit and the other with Windows XP Pro SP3.

    On the XP computer, I shared a folder allowing only the access to the Administrators group.

    Now, from Windows 7, I can see this shared folder, but when I try to use it, the no authorization message is displayed.

    Why the Login window is not displayed?

    In the first image, you'll see the permissions of the shared folder on the XP computer:

    VMTXPSP3_VM_-_Share_permissions.jpg

    While, in the following images, you'll see what is displayed on the Windows 7 computer when I try to access the shared folder:

    VMTXPSP3_VM_-_Network.jpg

    VMTXPSP3_VM_-_Share_folder.jpg

    VMTXPSP3_VM_-_Network_Error.jpg

    Where I'm wrong?

    Thanks

    Bye
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. idsk

    idsk MDL Junior Member

    Aug 25, 2009
    62
    5
    0
    yea that's weird, i tried to reproduce the situation but all worked
    at the very first connexion, i had the login box
    i could only reproduce the error by removing all NTFS rights on the folder, or remove the sharing access group

    on windows 7, try to remove the login infos to the server by going in the credential manager (control /name Microsoft.CredentialManager) and remove it from the list
    if you got nothing related to the server, yea there is a probleme in another level
    did you try to disable the firewall on windows XP?
    or maybe another firewall running on ur station

    did you checked if the account you're using is in the admin group?
    did you check the NTFS rights on the folder in the server?