Acer Aspire M5610 Desktop

Discussion in 'Windows 7' started by s04h2, Nov 6, 2009.

  1. s04h2

    s04h2 MDL Novice

    Nov 6, 2009
    Please help me!! I cannot install W7 on 2 ACER ASPIRE M5610 Desktop : during installation the system freeze (more during the decompression phase). I have no problem to install XP on theses machines.
    No problem with the same Processor, HD, DVD, and media mounted on different motherboards (Asus or Gygabyte) :
    Machine: ACER m5610 desktop
    Motherboard: ACER mrs600m
    Processor Intel: Q6600
    Bios: Award R01-B0 (2008/12/09 - last release from Acer)
  2. Daffyke84

    Daffyke84 MDL Novice

    Oct 31, 2009
    Solution to this problem


    I know I'm a bit late with this, but yesterday I received a computer from a friend of mine and experienced the same problem as you describe here. It also was an Aspire M5610 Desktop. Since there was no solution here, I tried to solve it myself.

    What I noticed was that during installation, the computer freezed up at seemingly random moments. But they were not exactly random, it always seemed to happen a certain time after starting the setup. The faster I reacted in the choice screens, the further I got.

    Now, since this only happens with Windows 7 and not with Ubuntu or other OS'es, I thought of a problem with incompatible hardware. At first I put my luck on integrated hardware in the motherboard, so I disabled practically everything I could disable in the BIOS and restarted the setup.

    And now, hooray!, the installation process worked like a charm. :biggrin: Now I had to find what caused the problem, so I went over all the options and noticed the EIST option (Enhanced Intel Speedstep Technology). This is in essence an over-underclock option for the CPU that adjusts the CPU frequency automatically, and my past experience in this field made me guess this could be the cause. So I enabled everything again except for EIST and restarted the computer. It worked like a charm. Then I restarted again, enabled EIST, logged on to Windows 7, and a couple of minutes later the whole thing froze up again.

    Conclusion: the EIST option in the BIOS of this computer seems to be incompatible with Windows 7. I don't think it's a general problem between EIST and Win7 since I don't find other problems with it on the net, but in this computer they seem to be incompatible. So just go into the BIOS, put EIST on Disabled, and you're good to go. :) Of course, never put it back on again, since this will freeze up your Win7 in no time.

  3. zappeo

    zappeo MDL Novice

    Aug 19, 2010
    just registered to say THANKS to Daffyke84, had the same problem and solved perfectly thanks to your post.

    you saved me a lot of trouble :)