Acer M1100 win7 activation Motherboard F690GVM

Discussion in 'Windows 7' started by shawdy, Aug 12, 2009.

  1. shawdy

    shawdy MDL Novice

    Jul 31, 2009
    40
    0
    0
    #1 shawdy, Aug 12, 2009
    Last edited: Aug 12, 2009
  2. Applephye

    Applephye MDL Novice

    Aug 17, 2009
    16
    0
    0
    activate

    wanna ask you...
    actually,,, how did you activate ur w7 using this wow7???
    could u please explain a little bit more....:)
     
  3. shawdy

    shawdy MDL Novice

    Jul 31, 2009
    40
    0
    0
    hi, i just used wow7 from the desktop, click on it let it do its business,

    I only have 2 partitions which are drive c: and drive d: ( I do not have the original retore partition.

    wow7 was the only onr that worked for me with this mobo..:)
     
  4. madmax16

    madmax16 MDL Novice

    Dec 18, 2009
    2
    0
    0
    Hello All

    I have the same computer with the same MOBO.
    just one question:
    - did you change the bios for this desktop,and if you did how you change the bios file from .ROM from the manufacturer to .Bin as the AWDFLASH doesn´t recognize the manufacturer bios file.

    Regards
     
  5. sumspiast

    sumspiast MDL Novice

    Dec 19, 2009
    1
    0
    0
    Hello to everyone. I am a reporter in the local area, and frequent this site to find out what is going on in SoWal. This is a great tool to use, it helps me to keep up with what concerns the residents here. If you have anything specific you would like me to know, feel free to send me a message.
     
  6. sssss

    sssss MDL Novice

    Jan 26, 2008
    1
    0
    0
    hi there

    no i didn`t change the rom i used the loader thats it.

    Im on a different mobo now, but still use the acer for movies. I found it really annoying, the processor fan used to rev up like somethings was gonna blow even after a new install under a little bit of pressure.

    Do you find it the same? i read somewhere the fans have something on them to speed them up..
     
  7. madmax16

    madmax16 MDL Novice

    Dec 18, 2009
    2
    0
    0
    hello sssss

    yeah, the CPU fun is very annoying,I´ve been using it for streaming movies to the ps3.
    now I install new graphic card that do all the work ,and it´s not that noisy now.
    Regards
     
  8. Human45

    Human45 MDL Novice

    Jul 27, 2010
    1
    0
    0
    Good Morning,

    I have actually this M1100 and a original Win7 64bit OEM System builder package Home Premium.
    I installed already Win7 (with a 2nd Win7 64bit OEM System builder package Home Premium) on another PC, w/o any problems.

    I read on the Acer Homepage that Win7 is not possible.

    So here I read it will work.

    What are the steps to do?

    1) Install WOW7 and how ?
    2) Install Win7 ?

    Sorry for this simple questions, but it would be nice
    if you can help me.

    Thanks in advance
     
  9. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,800
    90
    Just install windows 7 first and than use daz's latest loader. At the time this thread was started wow7 was the only loader that worked on this mainboard, but now all loaders work (except for orbit30/hazar which were discontinued at about the same time). So it's best to use daz's loader as it has encryption etc and much better slic placement and compatibility.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...