Acronis True Image activation patch

Discussion in 'MDL Projects and Applications' started by nova-s, Aug 23, 2014.

  1. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,130
    24,264
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. oliverjia

    oliverjia MDL Addicted

    Mar 1, 2008
    803
    400
    30
    Most likely Linux based. Microsoft updated its Licence for WinPE based Boot Disks, so that vendors could not ship WinPE based ISOs directly. They can only supply the plugin, and users have to use WADK kit to make the WinPE ISO themselves.

     
  3. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,130
    24,264
    340
    Ahh, i see ... thanks for the heads up :good3:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. ultimate_live

    ultimate_live MDL Addicted

    Mar 15, 2011
    838
    639
    30
    I uninstalled ATI 2014 with the latest Acronis cleanup tool.
    Then I tried to install ATI 2015, but during installation I got the following error;

    Can someone help me with this error?
     
  5. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,130
    24,264
    340
    @ nova-s

    Tested the Beta version of your tool in a VM to activate the 2015 Beta (needed to unpack the EXE and add a folder for this version 18.0.0.3203) and got it activated :good3:. Would guess works with the Final likewise.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,874
    30
    thanks s1ave77 :)

    the activation workflow has changed a bit in final version:

    the final activation step would appear after 30 days
    (because there's no connection to the activation server)

    to force it:

    after running the activator
    - set the date to 31 days later
    - don't click the popup but run ATI
    - click OFFLINE ACTIVATION
    - any activation code as always...
    - done
     
  7. apologized

    apologized MDL Addicted

    Nov 29, 2012
    874
    506
    30
    worked like a charm thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. nechrist

    nechrist MDL Guide Pack

    Apr 24, 2010
    324
    162
    10
    Tested the activation process of the 2015 version manually (overwrite the patched dll and add manually the line in the host) then followed the procedure: activated flawless. good job nova! ;)
     
  9. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,874
    30
    - rename original .dll
    - copy patched one

    :)
     
  10. Bat21UK

    Bat21UK MDL Novice

    May 24, 2007
    42
    3
    0
    work all ok
    Big Thanks :clap:
     
  11. ultimate_live

    ultimate_live MDL Addicted

    Mar 15, 2011
    838
    639
    30
    I restored my Backup and now will try again to install 2015.
    What is the best way:

    - Uninstall 2014 and install 2015
    - Just updating 2014

    On my VM while updating from 2014 to 2015, I got the message that there are processes running, and asked if I want to retry, ignore or abort.
     
  12. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,874
    30
    was always the easiest way for me...
     
  13. nechrist

    nechrist MDL Guide Pack

    Apr 24, 2010
    324
    162
    10
    #75 nechrist, Sep 18, 2014
    Last edited by a moderator: Apr 20, 2017
    As nova-s already said this is the 100%, step by step guide for 2015 manual activation:

    Code:
    1) Unzip with winrar(or equivalent) the activator and pick the needed dll version;
    2) Disconnect the internet and install the ATI2015;
    3) When the installation is finished start the program and put the serial provided in the readme included in the activator;
    4) Rename the original crypto.dll and copy the patched one in this location: "\program files\common files\acronis\home or \program files (x86)\common files\acronis\home";
       (if you want to overwrite it you need to terminate all the ATIH's running process in the background while, if you just rename the file, it's not needed)<--- thanks to nova-s for the info ;)
    5) add the line to the host file "127.0.0.1 activation.acronis.com"
    6) Put the system date 31 days forward and then restart the acronis program
    7) choose offline activation method and put what you want in the activation (ex: 123456)
    8) put your system date back and reconnect internet
    9) enjoy your ATI2015 perfectly activated!
    
     
  14. ultimate_live

    ultimate_live MDL Addicted

    Mar 15, 2011
    838
    639
    30
    Now it worked fine.
    I disconnected internet and updated from 2014 to 2015.
    And followed your instructions. I didnĀ“t need to put the date forward.
    Is it still necessary to add "127.0.0.1 activation.acronis.com" to host file ?

    Does ATI 2015 work with Backups created by ATI 2014?
     
  15. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,874
    30
    fine! :)

    yes

    yes, of course! (at least it SHOULD)
    EDIT: reverse won't work - earlier versions don't accept backups created by later versions...
     
  16. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,729
    6,728
    270
    would be worth finding out for sure. I haven't any 2014 backups or Id test that myself.
     
  17. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,874
    30
    you are right - but this is 1st rule for backup-software... (i haven't tested it either)
     
  18. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    6,411
    17,269
    210
    i confirm
    tested