Acronis True Image activation patch

Discussion in 'MDL Projects and Applications' started by nova-s, Aug 23, 2014.

  1. skyteddy

    skyteddy MDL Member

    Dec 22, 2009
    163
    355
    10
    Thank you for your answer. This describes the general procedure, but again unfortunately not the reference to Acronis True Image.

    But I've found out in the meantime that you always have to patch the same characters with the same changes for each build of Acronis in a version (ATI 2020, ATI 2019, ...). Once someone finds out, patches for future Acronis builds seem to be easy to create.
     
  2. Javy

    Javy MDL Novice

    May 5, 2010
    29
    1
    0
    Meaning, any issues with functionality or other use of the software? Using the old nova-s version, it's still working fine, but I recently got a popup saying that the version is unauthorized so somehow they've detected nova-s workaround.
     
  3. skyteddy

    skyteddy MDL Member

    Dec 22, 2009
    163
    355
    10
    Nova-s latest Activator did not activate Acronis True Image 2020, v24.xx.xx.xx! If you try to active ATI 2020 with it, you should get the following error-message:
    "ERROR: unknown true image version: xx.xx.xx.xx".

    For ATI 2020 you need e.g. the new script from Sajjo. For ATI 2020, v24.5.1.22510, 11/25/2019 see https://forums.mydigitallife.net/posts/1561896
     
  4. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,187
    1,351
    150
    #904 tcntad, Dec 10, 2019
    Last edited: Dec 10, 2019
    That batchfile doesnt really activate oO.. It does its thing and it says OK but I still have to enter serial

    I used cleanup up one time that didnt work but now after using it twice and the script it seems to work, this time
     
  5. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,733
    310
    60
    For some reason ATI 2020 images are not working for me. They end up corrupt, but 2019 version works fine...
     
  6. burnix

    burnix MDL Junior Member

    Jan 4, 2011
    51
    3
    0
    Like said MonarchX, ATI 2020 (20770 or 22510) is à piece of ------------. Under Hyperv (too slow). Images corrupt, If you copy from lan on usb drive image corrupt. The image store the date of creation and if you dont remember when you have madi it (f**k). SMB v2 or v3 so you have to enter password on SMB v1 nas share.
    Thanks MonarchX for your suggestion, I had forgotten this version 2019 and so I will hurry to test it on my machines and server.

    My use is basic: I boot on a USB flash drive (classic or uefi) and I make a sysprep image of the computer or virtual machine on another disk or on the network.
    For the servers I use veeam and I haven't used ATI for a long time now, which almost made us lose all the production data.

    P.S: If someone has a solution to choose language in Uefi, I thank them very much.
     
  7. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,187
    1,351
    150
    #907 tcntad, Dec 13, 2019
    Last edited: Dec 13, 2019
    PXE Booting ATI 2020, backing up, verifying works fine. Pushing 600Mbps over LAN. Im sure I ticked the verify option but I didnt get any errors so..

    Validation of backup was good, now restoring
     
  8. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,733
    310
    60
    I tried several versions with identical results. ATI2019 works, ATI2020 doesn't. I wish there was a way to analyze why ATI2020 images end up corrupt.
     
  9. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,187
    1,351
    150
    Interesting. "How" does it fail and end corrupt?
    I have only tried PXE booting (capturing, validating and restoring) which worked fine. Never tried in the software itself in Windows
     
  10. saadland

    saadland MDL Novice

    Mar 1, 2015
    8
    3
    0
    #910 saadland, Dec 19, 2019
    Last edited: Apr 9, 2020
    same for me I never do a backup with ATI in Windows! I prefere to do it from bootable USB (sorry dont know exactly how to call that process), I prefere this type of backup, because Windows is totally closed/turned off when the backup is made. and also I used Bootable iso for the restoration, I copy first the Image that I intend to restore to another Drive, because this way, the restoration is faster. When Restoring from the same drive where Image is located is taking a lot of time!!
    I used ATI on Windows Mainly for Try&Decide, when trying some customization or anything that I do not want permanent to my system...
     
  11. saadland

    saadland MDL Novice

    Mar 1, 2015
    8
    3
    0
    #911 saadland, Dec 19, 2019
    Last edited: Apr 9, 2020
    you can not change the language! you should choose the iso of Bootable ATI that you wish to use, and then make a bootable usb.
    You want French, so get ATI Bootable iso french

    Edit: sorry, I was wrong, you can choose the language at the start when booting ATI Boot Iso
     
  12. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,187
    1,351
    150
    Exactly, always offline if possible:)
     
  13. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,667
    385
    60
    I have tried all Acronis versions from 2016 to 2020 and have been using 2016 version since early 2016. Recently I bought a new NVME Samsung 970 Evo Plus 500 GB and thought that perhaps only 2019-20 versions will work. However, 2016 version still works. It is still the fastest in overall recovery when the image resides on SSD or hard disk.
    For example
    2017: launch executable to restart: 35 seconds, recovery: 6.45; total 7 min 30 secs
    2016: launch executable to restart: 40 seconds. recovery: 4.45; total 5 min 30 to 5 min 45 secs
    2018-19 also take 7-7.5 mins.
    I find 2020 to be clunky. Clearly 2016 works for me on latest NVME and is the fastest overall. 2019 is the slowest from launching the executable to the program opening. This is because it spends more time verifying. 2020 does give the lowest image file, followed by 2016. The largest image files are in 2017-19 (+0.3 GB compared with 2016)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. burnix

    burnix MDL Junior Member

    Jan 4, 2011
    51
    3
    0
    First i use ATI only in usb boot.
    Be carefull. with recent computer only 2020 can detect new network adapter. A solution was to buy generic usb-network adapter with a network chip recognize by old version (thank you realtek).
    Other thing about 2020 = why do they implement increment, so you have to remeber when you have made the backup to select the good date before restore = waste of time.
     
  15. panar

    panar MDL Novice

    Sep 30, 2017
    2
    3
    0
    Is the project dead?
     
  16. yayyayyay7

    yayyayyay7 MDL Novice

    Jan 16, 2020
    1
    0
    0
  17. ForeverYoung2

    ForeverYoung2 MDL Novice

    Dec 5, 2015
    39
    23
    0
    #920 ForeverYoung2, Mar 26, 2020
    Last edited: May 28, 2020

    Attached Files: