Acronis True Image activation patch

Discussion in 'MDL Projects and Applications' started by nova-s, Aug 23, 2014.

  1. lion_12

    lion_12 MDL Novice

    Mar 4, 2013
    4
    2
    0
    Activator does not work :(
    My system:
    Windows 8.1 Enterprise in a virtualbox and ATI 2015 build 5539. No Antivirus or firewall are activ.
    All ATI Task are disabled, but the activator doesn`t start. :(
     
  2. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    rightclick "ActivationAcronisTI(H).exe" - open with 7zip/winrar and extract all files/folders to an empty folder...


    EDIT:
    i will add the feature to "wsh enable/disable again after use" to my activator script soon.

    EDIT2:
    done. see updated link in post #1 :)
     
  3. apologized

    apologized MDL Addicted

    Nov 29, 2012
    874
    506
    30
    thanks for the update
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    welcome :)

    but i had to update again because i didn't catch all possibilities before :eek:
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,771
    16,190
    340
    @nova-s

    Is it possible to include/maintain some kind of changelog??
     
  6. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    well, i will add one in post #1

    so far it is:
    08/23/2014 - initial version @ mdl
    09/17/2014 - added patch for 18.0.0.5539
    09/19/2014 - changed look of activator and updated internal download link
    09/21/2014 - added "wsh on/off" feature and fixed it
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,771
    16,190
    340
    @nova-s

    Just my personal opinion; isn't it better to include it in the archive as well?? Easier to keep track of changes.

    :drinks2:
     
  8. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    from next upload on it will be included :)
     
  9. lion_12

    lion_12 MDL Novice

    Mar 4, 2013
    4
    2
    0
    Thanks for the new upload.
    This patch works fine...
    :):worthy::clap:
     
  10. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    updated activator with "wsh on/off" improvement in post #1 :)
     
  11. Mikee5

    Mikee5 MDL Novice

    Apr 19, 2010
    15
    1
    0
    Is it possible to download the patch without the "webssearches" malware ?
     
  12. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,729
    6,727
    270
    uncheck the download manager :eek:
     
  13. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    updated activator with "wsh on/off" improvement again in post #1

    "reg64.exe QUERY..." part wasn't very nice and not 100% reliable, now it is :)
     
  14. nova-s

    nova-s MDL Addicted

    Aug 22, 2010
    503
    1,871
    30
    #97 nova-s, Oct 2, 2014
    Last edited by a moderator: Apr 20, 2017
    (OP)
  15. jinkazama75

    jinkazama75 MDL Novice

    Aug 7, 2014
    18
    7
    0
    #98 jinkazama75, Oct 6, 2014
    Last edited by a moderator: Apr 20, 2017
  16. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,733
    310
    60
    Great - thank you! Its odd that people keep reporting bugs for 2015 version. To me 2015 feels perfect - no more cluttered settings and options, just stream-lined and comfy experience, followed by very robust and fast backing up. I backed up and restored several ATI 2015 images of my main OS disk. Each one worked as intended without any problems. In fact, I had more issues with 2014 when it came to bootable media. I was forced to use create USB bootable stick to restore my backups, but with ATI 2015, I didn't have to create any bootable media! I just pressed RESTORE, it restarted my PC, took me into Restore UI and restored my disk image. I am not really sure FROM WHERE it was running the UI, but I guess from drive C? So this method probably wouldn't work if my OS was already severely messed up/unbootable. Still, nothing wrong with ATI 2015 on my PC. I just can't find the option to use my PC name as backup name instead of disk name... It's got to be there somewhere, right?
     
  17. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,130
    24,251
    340
    It's still recommended to create a boot media in case the PC won't boot. Although the program is downward compatible the 2014 version won't handle the 2015 images correctly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...