Acronis True Image Home 2011 problem

Discussion in 'Application Software' started by throbber, Feb 23, 2011.

  1. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    not sure were to post this but hear gos.
    did a full back up with out any problems. i then created a bootable media onto cd.
    rebooted pc to test it but i get the dos screen which says "starting acronis boot loader" for 10 seconds. the screen then switch's to my normal screen "boot win7 or a earlier vision because I'm duel booting win7 and xp...any ideas??
    so my problem is i cant boot to the acronis bootable media.
     
  2. Dedek

    Dedek MDL Member

    Nov 30, 2010
    105
    12
    10
    I use bootable disk just fine, have you tried to reburn it ? You can add Acronis to the boot manager too, and it will offer you to start it before the windows boot screen appears, so its like bootable media, but only on your pc.
     
  3. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    yes i did

    i was goin to try that but if my hdd dies its not much good...right??

    are you duel booting??
     
  4. Dedek

    Dedek MDL Member

    Nov 30, 2010
    105
    12
    10
    Yea if your HDD dies its not much of use...No im not dual booting, but I dont think dual boot is causing issues with bootable media, especially if you can boot from any other media, for example Windows installation disk. If so, I would say its some problem or bug with Acronis bootable disk itself. Have you tried to boot the cd in another pc ? I would try to disconnect the hard drivers in pc and try to boot from the cd, to see if it works.
     
  5. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    ok i will try it in another pc..thx
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,726
    3,094
    300
    @ throbber, probably to do with hardware configuration when booting from linux based boot disk.

    If you have PlusPack installed you can make a windows PE disk or Bart PE disk.
     
  7. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    iv just tryed it my spare rig and it works fine.

    ..yes i have but i cannot find the option yet.lol.
    the bart pe disk is not supported for the x64 so i will have to try the pe disk....what a pain.
     
  8. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    iv just spent some time looking into this...........i don't think its worth the hastle. well not for me. i think I'm going to try the win7 backup.
    i did think of trying to restore the acronis image with the windows recovery.but I'm guessing that it wouldn't recognize it any way.
     
  9. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,726
    3,094
    300
    Don't you have the new waik suplement iso it had windows pe on it you can use that it will make windowspe-x86 folder and you point acronis to that to make AcronisMediaPE.iso only take a few minutes if you have PE that is.