Activate Windows 8 M2/M3 Build 7955 with Free Windows 7 Beta Product Keys

Discussion in 'Windows 8' started by Yen, Apr 26, 2011.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    #1 Yen, Apr 26, 2011
    Last edited: Apr 27, 2011
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. asfaltas

    asfaltas MDL Senior Member

    Aug 23, 2009
    445
    83
    10
    not working on virtual box :cool:
     
  3. K a M a L

    K a M a L MDL Novice

    Sep 20, 2009
    18
    1
    0
    I read in the" Findings " topic that this method of activation doesn't unlock the locked features .
     
  4. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    488
    123
    10
    Not working. I get error code 0xC004C050
     
  5. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Yes activation doesn't unlock anything...it's just to have it activated, nothing more...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. sCooBy^

    sCooBy^ MDL Senior Member

    Aug 29, 2009
    304
    140
    10
    On My old, not used Windows 7 beta key - NOT WORKS!
     
  7. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    When I go to Control Panel -> Action Center -> , I do not have Genuine Center there, what's wrong?
     
  8. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    It is reported to work on a real machine, no other activation attempt before.......I haven't tried it myself though...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Cornmeister

    Cornmeister MDL Member

    Dec 8, 2008
    213
    26
    10
    error 0xC004C050 on real machine.
    same key did work on virtualbox.

    going to try the torko iso now.....
     
  10. janek2012

    janek2012 MDL Member

    Dec 29, 2008
    214
    968
    10
  11. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    488
    123
    10
    Phone activation worked. Thanks
     
  12. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Well since phone activation works, M$ probably has disabled activation via slmgr -ato command....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Online activation not working. Cant see phone activation option either. help!!
     
  14. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. razziatore

    razziatore MDL Member

    Mar 8, 2011
    157
    32
    10
    It worked for me, no issues, "Windows is genuine" :D I used the slmgr.vbs way.
     
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    When did you activate it? Right now?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. razziatore

    razziatore MDL Member

    Mar 8, 2011
    157
    32
    10
    Ah, no, hours ago. Maybe M$ has really blocked online activation, now.
     
  19. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    :DNot giving phone number to MS lol. It shows 3 rearms so I'll just rearm. By that time, a new leak will be around.