Activated Win 8 Image to other PC stays active!

Discussion in 'Windows 8' started by harrismail, Oct 25, 2012.

  1. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    I just installed and activated a Laptop with Windows 8 Enterprise using the win8kms4.mooo.com KMS server.
    I then backed up the laptop using Acronis True Image Home 2013.
    I then restored that image to a completely different PC (desktop with graphics card etc) and when it booted (and finished installing all the drivers) it was still activated?

    I would have thought that because of the major difference in hardware it would have affected the activation status?
     
  2. copo

    copo MDL Senior Member

    Feb 27, 2010
    250
    553
    10
    Why would you do that?

    Just think of the mess that may be running through that registry with so many changes in the hardware. Also dll's left behind...
     
  3. aquarius84

    aquarius84 MDL Junior Member

    Oct 3, 2012
    71
    11
    0
    yes, it is not good to change hardware everytime with the same installation.
    i noticed that thing too. Installed Windows 8 on a HP netbook, activated. Some days after i put the ssd on a Lenovo notebook, and activation still was ok.

    it only takes some time before starting, just like a new installazion, to configure the Apps and Hardware, but then ok, no errors at all.

    maybe is it also the end of the BSOD related errors as we always knew???
     
  4. guanellaluigi

    guanellaluigi MDL Novice

    Feb 18, 2008
    13
    3
    0
    Your new PC isn't "still" activated.
    It deactivated (because of the hardware change) and reactivated on moo.com without your intervention.
    Fortunately, moo.com is still active... and it has two separate records of your two distinct machines
     
  5. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    Thank you for that - it now makes perfect sense.