Activating an local partition to the protection system in audit mode

Discussion in 'Windows 7' started by balubeto, Apr 27, 2012.

  1. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    461
    9
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,029
    180
  3. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    461
    9
    10
    I think that, in audit mode, the Administrator account is already activated for default? Am I wrong?

    THANKS

    BYE
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,029
    180
    I think you are partially right however it depends when.

     
  5. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    461
    9
    10
    Ok, but then I can not understand why, via the GUI, I can activate it.

    So why, from a command prompt, I can not activate it?

    THANKS

    BYE
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,029
    180
    #6 redroad, Apr 28, 2012
    Last edited by a moderator: Apr 20, 2017
    I am not currently at a W7 machine but this still should work to check if admin is enabled

    Code:
    Use the Local Users and Groups MMC console
     Change the properties of the Administrator account by using the Local Users and Groups Microsoft Management Console (MMC).
    
    
    • Open the MMC console and select Local Users and Groups.
    • Right-click the Administrator account and select Properties. The Administrator Properties window appears.
    • On the General tab, clear the Account is Disabled check box.
    • Close the MMC console.
    Administrator access is now enabled.
    Once checked, try your cmd line request

    If you are still having problems we will have to work on the cmd

    Post back with any questions or progress.
     
  7. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    461
    9
    10
    #7 balubeto, May 3, 2012
    Last edited: May 3, 2012
    (OP)
    Settings of the protection system is not maintained from audit to normal mode

    Now, I have noticed also that if, in audit mode, I activate an local partition to protection system with the wmic /namespace:\\root\default path SystemRestore call Enable D:\ command and I reboot the system in this mode, this protection is still activated on this partition. Instead, when I go in normal mode with the sysprep /generalize /oobe /reboot command, the protection system is deactivated on this partition. Why? How do I fix this?

    THANKS

    BYE
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...