Activating W2K8 Server and AIO questions

Discussion in 'Windows Server' started by peter_58_ha, Feb 19, 2011.

  1. peter_58_ha

    peter_58_ha MDL Senior Member

    Sep 30, 2009
    280
    30
    10
    Hi all!

    Need your help with some W2K8 R2 questions.

    1) is AIO (themes etc) available for W2K8 like AIO for W7?

    2) is SLIC 2.1 needed to activate W2K8 on DELL-Servers?

    3) Integration german language pack and SP1: will RT7 lite to the job?

    Ty for your aasistance and help!

    Best regards

    Peter
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,378
    15,029
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,378
    15,029
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. peter_58_ha

    peter_58_ha MDL Senior Member

    Sep 30, 2009
    280
    30
    10
    hi from Germany...

    are the certificates same as in W7? Can I use them?

    ty again and best regards

    Peter
     
  5. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,833
    1,748
    180
    Yes

    sebus
     
  6. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,833
    1,748
    180
    in Elevated command prompt: slpmgr -ilc c:\dell.xrm-ms

    Do not make it so difficult, it really is NOT

    sebus
     
  7. peter_58_ha

    peter_58_ha MDL Senior Member

    Sep 30, 2009
    280
    30
    10
    hi sebus...

    problem solved! Ty for your assistance!

    The RT problem was easy to find: i did not press the "commit" button before creating the USB-bootable...

    Certificate: got it!
     
  8. zatara1

    zatara1 MDL Novice

    Jan 2, 2011
    10
    0
    0
    I am trying to follow the process listed here. I need a little clarification: Did you use the Daz Loader? Also what version of 2008 R2 did you use? If you did use the loader, is there a way todo it without? I have tried every combination of keys and cert files from here: forums.mydigitallife.net/threads/2827-Server-2008-Server-2008-R2-OEM-SLP-Keys?p=34980#post34980

    My PID is does not contain OEM in it even after I run slmgr.