Activation fails if using the stickied guide but works if using the modded bios....

Discussion in 'Windows 7' started by wasserkool, Aug 7, 2009.

  1. wasserkool

    wasserkool MDL Novice

    Aug 6, 2009
    28
    0
    0
    #1 wasserkool, Aug 7, 2009
    Last edited by a moderator: May 23, 2017
    Hi guys.. i have a baffling question. First of all thanks to all the great threads here to successfully got my system activate.

    My motherboard is the MA78GM-USh2. I first downloaded the original bios from GIGABYTe and followed the guide here on how to mod my own bios. Everything worked fine including the flash and went to install windows 7. I also followed that guide to activate windows 7 but the activation fails. I also tried to use the auto installer here: http://forums.mydigitallife.net/threads/7733 without any luck.

    So I proceed to download the modded bios available here and flashed again and proceed to perform the activation process. Now it worked!

    I am wondering what I did wrong..did I incorrectly mod my bios or used the wrong certificate? I used the dell SLIC and certificate for my first attempt and failed. I see that the modded bios here have the HP SLIC and certificate. Is certain manufacturer's board tied to certain SLIC?
     
  2. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    #2 PrEzi, Aug 7, 2009
    Last edited by a moderator: May 23, 2017
    No, you can select any SLIC 2.1 for any board.
    I just prefer to flash with HP SLIC, but some other modders like DELL, some flash with MSI SLIC etc. It's not board-manufacturer's dependant.
    Something you have done wrong with your modding it seems...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    55
    60
    could just be your mobo some boards do not like the grub loaders