"activation period has ended"

Discussion in 'Windows 7' started by DIGITALMIND, Oct 30, 2010.

Thread Status:
Not open for further replies.
  1. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    hello MDL...

    very nice site :biggrin:, i am new here and have a question regarding activation.
    4 months ago i installed windows 7 Ultimate and used a loader extreme and now i'm getting a black background with message 0xC004F009 on bootup, popups saying activation period has expired :eek:. IS THERE A WAY TO FIX THIS?
    wish i would have found this site 4 months ago now i hope i dont have to reinstall and lose all my files. any help would be greatly appreciated :worthy:
    in the meantime i will look around and do some reading, thanks for the site

    DIGITALMIND


    ps.. i also tried loading v1.9.3 by Daz but i get a message ...Status: Modified- uninstall other cracks
     
  2. flare4000

    flare4000 MDL Senior Member

    Apr 23, 2010
    414
    111
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    ok how do i uninstall the loader? i'm not sure i did it. i did sfc/scannow but it says i must be admin. running a console session.


    here is the other

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-TMVMJ-BBMRX-3MBMV
    Windows Product Key Hash: 55n8g6xdzhe4AOWhmTzdzQoLfa4=
    Windows Product ID: 00426-292-0000007-85458
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {245A0ECF-3ECA-4604-A239-5BAEAA5A14EC}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\en-US\user32.dll.mui[6.1.7600.16385], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{245A0ECF-3ECA-4604-A239-5BAEAA5A14EC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3MBMV</PKey><PID>00426-292-0000007-85458</PID><PIDType>5</PIDType><SID>S-1-5-21-3643182496-1915754309-697775429</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A135</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.60</Version><SMBIOSVersion major="2" minor="4"/><Date>20070705000000.000000+000</Date></BIOS><HWID>E2BB3607018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:23:2010 18:58
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAIAAAABAAAAAwABAAEAnJ+YoOBFaprqTsCzyrDoIhwH1ATMyJDBsg0=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table NameOEMID ValueOEMTableID Value
    APICINTEL CALISTGA
    FACPTOSCPLCALISTGA
    HPETINTEL CALISTGA
    BOOTPTLTD $SBFTBL$
    MCFGINTEL CALISTGA
    SLICTOSCPLTOSCPL00
    APICINTEL CALISTGA
    SSDTSataReSataPri
    SSDTSataReSataPri
    SSDTSataReSataPri
    SSDTSataReSataPri
    SSDTSataReSataPri


    thanks for your help flare



    DIGITALMIND
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,067
    270
    Look at #2 post in daz thread
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    SLIC code in bios..why use loader?

    If you insist on loaders, I would suggest very regular backup of files...you will need them......
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    ok can i SLIC code in bios can you direct me to the right thread please, thanks

    DIGITALMIND
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    #8 DIGITALMIND, Nov 18, 2010
    Last edited: Nov 18, 2010
    (OP)
    Hello 911medic

    hope this is the info you need to help me update my bios to 2.1...not sure i got it all

    thanks

    DIGITALMIND




    Root System Description Pointer: 0x000F75E0

    52 53 44 20 50 54 52 20 CE 54 4F 53 43 50 4C 00RSD PTR .TOSCPL.
    FB 9C 68 3F ..h?

    Signature"RSD PTR "
    Checksum0xCE (206)
    OEM ID"TOSCPL"
    Revision0x00 (0) - ACPI 1.0
    RSDT Address0x3F689CFB


    ------------------
    System Information
    ------------------

    Machine name: LAPTOP-PC
    Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
    Language: English (Regional Setting: English)
    System Manufacturer: TOSHIBA
    System Model: Satellite A135-S2426
    BIOS: Ver 1.00PARTTBL0
    Processor: Intel(R) Celeron(R) M CPU 530 @ 1.73GHz, ~1.7GHz
    Memory: 1024MB RAM
    Available OS Memory: 1014MB RAM
    Page File: 957MB used, 1080MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode
     
  9. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    is more info needed, please

    thanks,

    DIGITALMIND
     
  10. d0PeMaN

    d0PeMaN MDL Junior Member

    Jul 31, 2009
    74
    22
    0
    h**p://forums.mydigitallife.net/threads/7500-All-Slics-2.1-%28Modded-Bios-List%29-Note-For-requests-use-Bios-Mod-Requests-section

    scroll down look for TOSHIBA_Satellite A135
     
  11. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    i'm not sure where/how to get the bios download link, i would like to make a requests for SLIC 2.1 but not sure if i have access to the page. i saw the thread you mentioned but did not see anything for Toshiba Satellite A135-S2426
    i will wait for your reply, thanks for all your help here

    DIGITALMIND
     
  12. ahyanglf

    ahyanglf MDL Novice

    Apr 2, 2010
    25
    0
    0
    deal to updata

    use mak key ?
     
  13. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    sorry not really sure what you mean....please explain
     
  14. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #14 NoJuan999, Nov 19, 2010
    Last edited: Nov 19, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. DIGITALMIND

    DIGITALMIND MDL Novice

    Oct 29, 2010
    15
    0
    0
    #15 DIGITALMIND, Nov 19, 2010
    Last edited: Nov 20, 2010
    (OP)
    hello NoJuan999...

    thank you for your reply
    i saw that BIOS and didn't use it because i'm not sure it will work since it's A135-S4467...and i need BIOS for A135-S2426
    i need more info before i try i just don't want to fry my motherboard

    thanks,

    DIGITALMIND

    EDIT: i have made my request
     
  16. UVAIS

    UVAIS MDL Expert

    Mar 17, 2011
    1,333
    1,886
    60
    First: Run Wat Fix (Reboot)
    Second: Install latest loader : (For links see my sign)


    Cheers
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    @ UVAIS, I think this problem would have been sorted out this thread is 7 months old closing thread.