activation problem

Discussion in 'BIOS Mods' started by aaronacat, Oct 31, 2009.

  1. aaronacat

    aaronacat MDL Novice

    Aug 9, 2009
    9
    0
    0
    #1 aaronacat, Oct 31, 2009
    Last edited: Nov 5, 2009
    i got a weird problem

    my mobo is MSI P45-NEO2

    i didn't install any loaders on my system

    my original bios was modded by AMITool useing DELL 2.1SLIC and 2.0Certificate

    and runned CMD to acticate my WIN7

    it can be activated at the first time

    but it can't be activated after wake up from sleep...

    activated can only be shown after restart...

    don't know what's wrong with the step...:confused:
     
  2. aaronacat

    aaronacat MDL Novice

    Aug 9, 2009
    9
    0
    0
    does anyone have the same problem???

    it's annoying if i have to shut my computer down to activate my system
     
  3. aaronacat

    aaronacat MDL Novice

    Aug 9, 2009
    9
    0
    0
    i need some advise...

    can anybody help me
     
  4. aaronacat

    aaronacat MDL Novice

    Aug 9, 2009
    9
    0
    0
    i modded my another mobo ASUS P5Q-EM

    the process just as the same as i did with my MSI mobo

    it activated whether i restart or wake up from sleep

    i think it's probably the individual problem...
     
  5. BIOSNOIDEA

    BIOSNOIDEA MDL Senior Member

    Mar 8, 2009
    319
    45
    10
    Look I am not an expert but one thing I know is that whenever anyone has got enough money to buy Asus, as the Nike commercial says:" Just do it".

    MSI never liked it and heard weird stories on their motheboards. They do not come to the quality of Asus or Gygabyte. I am convinced.
    Nonetheless if you activated the system with SLIC whick is OEM then is totally irracional that going to sleep mode makes this happens but I do not have the knowledge to comment, unfortunately otherwise I would.
     
  6. thewandererreturns

    thewandererreturns MDL Novice

    Sep 13, 2009
    19
    0
    0
    certificate error

    Wouldn't be down to using a 2.0 cert on a 2.1 slic would it???