Activation Problems

Discussion in 'Windows 7' started by gunmapanda, Jun 12, 2010.

  1. gunmapanda

    gunmapanda MDL Novice

    Jun 12, 2010
    1
    0
    0
    I've tried a host of different programs including Se7en, 7loader, Windows Loader, and v1.8.3 of DAZ's loader, all on fresh installs. None of them work; all of them refuse to boot.

    After finding this forum I tried to check the SLIC on my BIOS, but didn't have much luck; it couldn't open the SLIC table. I'm using an ASUS P7H55M Pro motherboard; some quick Googling didn't bring up anything about SLIC/activation problems, so I'm not really sure what's going on here. I checked the BIOS mod forum as well, but didn't see anything there.

    I'm using Windows 7 Ultimate x64 build 7600.

    Does anyone have any ideas or tips?
     
  2. yaluza1967

    yaluza1967 MDL Member

    Jun 6, 2009
    199
    3
    10
    Hi, post a request mod bios in good section or mod yourself bios with amitools.
     
  3. R0H1T

    R0H1T MDL Junior Member

    Apr 6, 2010
    69
    79
    0
    #3 R0H1T, Jun 12, 2010
    Last edited: Jun 12, 2010
    Try EVEREST ULTIMATE Edition to find out whether or not you have slic in your mobo(if you can't find it otherwise) OR if you have a slic 2.1 then all you need is a matching SLP & certificate for your BIOS to activate win7. BTW your post isn't clear i.e. are you having trouble with modding the BIOS or activation(presumably with SLIC 2.1 already there) ?
     
  4. letsgoawayhell

    letsgoawayhell MDL Senior Member

    Apr 16, 2010
    316
    154
    10
    Give "Windows 7 Loader eXtreme Edition 3.502" a try.
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    He won't get any help if he uses Windows 7 Loader eXtreme Edition 3.502 it is not supported on these forums.