Activation

Discussion in 'Windows 10' started by janzen, Apr 23, 2015.

  1. janzen

    janzen MDL Junior Member

    Sep 7, 2009
    75
    3
    0
    #1 janzen, Apr 23, 2015
    Last edited: Apr 23, 2015
    After update from ...49 to build 10061 I cannot activate Windows using the normal keys NKJ....or PBH....
     
  2. Blind_Faith

    Blind_Faith MDL Novice

    Jul 30, 2010
    25
    0
    0
    I have enterprise and the same problem...

    I am using the default key.

    It insists on connecting to KMS... we don't have a running KMS for 10 online yet. :p
     
  3. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,651
    400
    90
    if the elevated CMD prompt dont work.....u going to be force to do a clean install.
     
  4. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,776
    590
    60
    no issues with activation and i upgraded from pro to enterprise
     
  5. iamromulan1

    iamromulan1 MDL Novice

    Mar 21, 2015
    12
    3
    0
    This works for 10061 "forums.mydigitallife.net/threads/49108-KMSpico-Official-Thread" (from my experience anyways)
     
  6. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,775
    1,088
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Blind_Faith

    Blind_Faith MDL Novice

    Jul 30, 2010
    25
    0
    0
    :worthy: I knew the command....

    They broke the GUI...

    Is it just me or every new release is worst then the first?

    I will try playing around with the activation from my VAMT console. :p