Active Windows 8.1 with BIOS Patch

Discussion in 'Windows 8' started by yq8, Jul 25, 2016.

  1. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    Hello Community,

    I am new hear and because I couldn't find a thread which fits my situation I decided to create a new one.
    I'd like to activate Windows 8.1 Pro x64 using a BIOS Patch method, - because I don't like to use
    any Loaders, since they are often filled with spyware, detected by antivirus software or simply dont work properly.
    So I think the BIOS way is the best and cleanest way to do it.

    I have an ASUS UEFI Bios, and my BIOS-Version is 0502 x64.
    Can somebody tell me how I can patch it to activate my windows.

    Thanks in advance :)

    ~yq8
     
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    Last Windows that could be activated using BIOS SLIC was 7 afaik

    Need to use KMS
     
  3. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    @MrMagic : Why activation tool would you recommend since there are multiple then..
    I'd like one without any kind of nasty surprises such as spyware if possible :D
     
  4. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    This one works great ( 2.6 BETA 5), you won't find any spyware on any KMS tools created here on MDL :)

    http://forums.mydigitallife.net/thr...-Official-KMS-Solution-for-Microsoft-Products

    Run > Hit Windows Logo > Activation Tab > Hit EZ-ACTIVATOR button > Wait > Done
     
  5. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    #5 yq8, Jul 25, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
    @MrMagic : Thanks for your reply, however the tool didnt work for me apparently.
    I tried to activate windows with the tool using the EZ-Activator button however it didnt work.
    I didn't print anything like successfully activated to the console either.
    When I restarted it was still not activated.
    I also tried the other way using AutoKMS etc, same issue, I was able to see the AutoKMS process running on startup
    but windows was still not activated.

    I have Windows 8.1 Pro x64, - any ideas?

    Any when I try the normal Activate button I get this:

    Code:
    System.Runtime.InteropServices.COMException (0xC0000022)
       bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
       bei System.Management.ManagementObjectCollection.ManagementObjectEnumerator.MoveNext()
       bei ..(String ,  , String , String )
       bei ...ctor()
       bei ..(Object , DoWorkEventArgs )
    However the tool should be able to query information from the WMI since I did start it as admin.
     
  6. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    #6 MrMagic, Jul 25, 2016
    Last edited by a moderator: Apr 20, 2017

    Did you get the latest 2.6 Beta 5 version?

    Try going to the product keys tab, select Windows 8.1 > Professional > Install

    Then back to the activation tab and hit "Activate"
     
  7. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    Yes I am using the 2.6 Beta 5.
    When I go to the Product keys tab choose my windows versione tc and then hit install i can see the progressbar moving and when it stops there is no confirmation or anything in the console.
    When I then go to the activationtab and hit activate I get the error message shown above... :/
     
  8. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    Hmm, not sure why it's doing that, try removing the product key with that tool first, then insert > activate

    Ask in the toolkit thread too, probably get more info from there
     
  9. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    #9 yq8, Jul 25, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
    By the way it seems like non of the features work for me..

    Code:
    <Microsoft Windows rearm failed>
    Unable to Lookup Error
    Any other tool you would recommend out of those many available? ^^
     
  10. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    I'd reinstall 8.1/10, the tool works fine normally
     
  11. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    Actually I did reinstall Windows 8.1 before usign this tool..
     
  12. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,718
    3,728
    180
    I've used it many times over the years on 8.1, worked perfectly each time

    Try the 2.5.3 version

    Other than that, not sure what's wrong with it, vaguely remember having to install .NET 3.5 first
     
  13. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    My windows 8.1 is a Retail according to the tool, could this be the issue?
    If yes what should I do?
     
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,495
    15,284
    340
    @yq8

    On the other hand, why don't you opt for a perpetual genuine license of Windows via Digital Entitlement of Windows 10? Its a piece of cake to add permanent SLIC into Asus UEFI, then you can install & activate Windows 7 & thus can get a valid Windows 10 license.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. yq8

    yq8 MDL Novice

    Jul 25, 2016
    8
    0
    0
    #16 yq8, Jul 26, 2016
    Last edited: Jul 26, 2016
    (OP)
    Actually I am not a big fan of windows 10.
    Can you link me to a Windows 8.1 iso which will definitly work with this activation tool since my version seems to have seem issues?
    Since there are also 100 of download threads :D
    Wich one to choose?