Administrator account problem

Discussion in 'Windows 7' started by Annita, Feb 16, 2010.

  1. Annita

    Annita MDL Junior Member

    Feb 25, 2008
    62
    1
    0
  2. SoLoR

    SoLoR MDL Expert

    Jul 30, 2008
    1,341
    1,214
    60
    Hm why you need to hide it in first place? Its hidden (disabled) by default as soon as you do that "first" username when you are installing and this step cant be skiped unless you have unattended instalation... you probably need to enable it in your case.
     
  3. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Run C:\Windows\System32\Netplwiz.exe - opens User Accounts -> Advanced tab->Advanced button->Users ->opens list in second panel ->double click on Administrator and you can enable it if you want. This should work though you should only want the account to fix something that has broken.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Annita

    Annita MDL Junior Member

    Feb 25, 2008
    62
    1
    0
    I have already enable it but I don't want it to be shown on the login screen.


    Thanx, I'll try...
     
  5. Annita

    Annita MDL Junior Member

    Feb 25, 2008
    62
    1
    0
    That's not what I wanted... I wanted to do. I wanted to enable the Administrattor account so the Administrator could always login via local o ethernet but making it invisible to other users...
     
  6. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,833
    1,748
    180
    Yes, you can, but all users have to fill the name & password each time (not really a problem, is it?)

    sebus
     
  7. Annita

    Annita MDL Junior Member

    Feb 25, 2008
    62
    1
    0
    I guess it wont be a problem, but I prefer the WinXP method (CTRL+ALT+SUPR). Microsoft should take note!!! ;) :eek:
     
  8. beamslider

    beamslider MDL Senior Member

    Feb 1, 2010
    339
    95
    10
    You can set Windows 7 to login with CTRL+ALT+DEL as well. Run netplwz and click on advanced tab and click button to require users to logon with CTRL+ALT+DEL
     
  9. chrisdeco

    chrisdeco MDL Novice

    Dec 5, 2009
    16
    0
    0
    #10 chrisdeco, Feb 19, 2010
    Last edited: Feb 19, 2010
    Hi from Belgium

    Try this to re-enable administrator account in Welcome Screen :
    Run first cmd as an adminisrator (CTRL+SHIFT and press enter at the same time) (this is the way to run it as an administrator)
    Type in cmd screen at prompt (without quotes and respect spaces) : """net user administrator /active:yes """
    close cmd
    Try to twist between user during the same session (not necessary to reboot)
    This is a powershell command that not all versions of W7 have

    Christian the Belgian AmateurRadio