Advanced Startup is not working !! help !!

Discussion in 'Windows 8' started by DEBKOL35, Apr 21, 2013.

  1. DEBKOL35

    DEBKOL35 MDL Senior Member

    Mar 20, 2009
    285
    19
    10
    #1 DEBKOL35, Apr 21, 2013
    Last edited: Apr 21, 2013
    While I am clicking on Restart Now under "Advanced startup" , its getting reboot without showing me Advanced Startup options menu !! its just being restart normally.

    I did this restart under "Advanced startup" twice a day ago and I got Advanced Startup options menu ...but today when I am doing this, its being restarted normally without showing me any menu/option !!

    Please help me...

    I need to use "disable driver signature enforcement" which is available in Advanced Startup options menu but its not showing now... I am in trouble !!
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,812
    1,996
    210
    At what stage the were happen? After doing some Update? Or install some new Apps?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DEBKOL35

    DEBKOL35 MDL Senior Member

    Mar 20, 2009
    285
    19
    10
    I didn't install any update...but have installed a app ... name:- proxycap !!
     
  4. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,812
    1,996
    210
    If the Advanced Startup was working upfront of that installation, test to uninstall the apps, clear the registry from all entries of it and check again. Proxycap will affect in some areas the system of Windows.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. CorporateRAT

    CorporateRAT MDL Member

    Aug 4, 2012
    244
    44
    10
    Or you can use bcdedit to disable signature enforcement
     
  6. burfadel

    burfadel MDL EXE>MSP/CAB

    Aug 19, 2009
    2,628
    3,842
    90
    It's a bit silly of Microsoft to, by default, require you to enter Windows properly to enable the advanced start menu since if you require it you may not be able to get into Windows in the first place! (I think the concept is you resort to the original installation media whether it's USB or DVD).

    In any case, try the following from an elevated command prompt:
    bcdedit /set bootmenupolicy legacy

    and you should be able to access the boot menu via pressing F8 as per Windows 7. I've set mine but haven't actually tried it :D, supposedly it works whether you install via legacy mode (which is most likely) or installed Windows via UEFI mode (requires a special way of setting up, and Windows subsequently boots differently).
     
  7. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,359
    1,956
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...