Advent T9100 Help!!!!

Discussion in 'PC Hardware' started by Badman24, Jan 16, 2011.

  1. Badman24

    Badman24 MDL Member

    Oct 28, 2010
    181
    23
    10
    Someone please help me, i am having lots of BSODS related to RAM on my advent t9100 (WIN XP SP3).

    I have gotten them replaced with two crucial 512mb's and still my computer keeps on restarting while i am using it.

    The computer is relatively old, 8 years lol.

    Every time it restarts i get a BSOD related to RAM, and whe i tun on the PC again microsoft says to update stupid PXengine, which doesn't f****g help at all.

    This is all bull, and i don't know what to do.

    P.S Anyone looking to buy an Advent PC, steer well clear. Try getting a dell or HP instead.Theyre much better. I have had problem after problem on my PC and it has never been in a state that i could call "working"

    EDIT: I have also recently replaced the cd drive, like around two years ago if it helps. It works perfectly BTW.
     
  2. bAiLeY

    bAiLeY MDL Novice

    Oct 22, 2009
    34
    1
    0
    Hello m8, maybe its not the memory but something that is misusing the memory. PXengine i think is related to roxio or sonic software,
    I`d try going to "run" typing "msconfig.exe" when the box appears on screen go to startup tab. Go through the list and turn off anything you
    know you dont need but particularly sonic or roxio products. Do a restart and play around with your pc to see if the error re-occurs, if it
    does`nt then problem solved & install Nero instead for your burning needs. Good luck.
     
  3. Badman24

    Badman24 MDL Member

    Oct 28, 2010
    181
    23
    10
    Couldn't be bothered, just did a complete Windows re-install, this time 7 Ultimate. Never going to download anything Roxio again. Thanks a lot!