after clean window installation, i had BSOD. please help

Discussion in 'Windows 7' started by catdog215, Oct 24, 2010.

  1. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    not sure where i would post this but if i post in a wrong section sorry. after doing a clean window 7 ultimate x64, window updated right away and asked me to start my computer, so i did. for a very long time the computer kept on spinning "shuting down", then later on, pc restart and pop-up msg said window error BSOD. so i did a cmd sfc /scannow. there was an error that cannot be repaired. please see quote:
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Click mad like F8 at boot then select repair computer. Enter your stuff then choose repair startup
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    i press F8 and there's no "repair computer". This is what i get from f8
    safe mode
    safe mode w/network
    enable boot logging
    enable low-resolution video (640x480)
    last known good config
    directory service restore mode
    debugging mode
    disable automatic restart system failure
    disable driver signature enforcement
    start window normally

    so i select "directory service restore mode" and now i'm in a safe mode window 7. not sure what's next
     
  4. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    196
    60
    #4 Dolorous Edd, Oct 24, 2010
    Last edited: Oct 24, 2010
    Boot to the DVD, select repair computer, run the memory diagnostic program. If this is a fresh install and you are having issues you may need to do some in depth diagnostic.

    I am trying to find the Hiren's boot CD for you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,697
    15,689
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    when i ran the Hiren and browser to "BlueScreenView", this is what it said DRIVER_POWER_STATE_FAILURE. not sure what i need to do or what it mean. i have 650watt power

     
  7. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    196
    60
    I think you are having a hardware issue, any recent changes or additions? Run some memory, processor and drive diagnostics.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    #8 catdog215, Oct 25, 2010
    Last edited: Oct 25, 2010
    (OP)
    I added 2 more 4gb pc-6400 ddr2. I have 4 slot each with 2gb ddr2-800 pc-6400. I just did a window memory diagnostics test and no error found. Memory passed. also did a chkdsk and no error found. what's next?
     
  9. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    196
    60
    Pull the memory back out, check it for stability for a while. If it works then try swapping the new memory out with the original. Read the manual for memory installation see if there are any recommendations as for how to fill out the memory slots. Check the manufacturers website for memory compatibility list and updated bios.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    what kind of memory is it? does it meet the following:
    • DDR2 800 MHz DIMMs with SPD timings of only 5-5-5 or 6-6-6 (tCL-tRCD-tRP)

    Is your Bios Up to date assuming the DG45ID is your board then the latest bios update expands your memory usability from 8GB Max 667 to 16GB max at 800...

    •BIOS Update [IDG4510H.86A]
    •This download record provides three options for updating the BIOS of the following Intel® Desktop Board(s): DG45ID, DG45FC. Allows usage for memory upto 16GB @ DDR2 800MHz
    7/12/2010 - 0131- Latest BIOS
     
  11. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    #11 catdog215, Oct 25, 2010
    Last edited: Oct 25, 2010
    (OP)
    thanks you all. so you think it;s a memory issue? i never did a sfc /scannow before. this is actually the first time. so i'm not sure if the cause before or after the add-in memory. but i will try do as you recommend. i was thinking of upluging all my drivers and only connect 1 hd, and 2gb. if it pass the sfc /scannow, i added another 2gb and do the scannow agian, and so forth.

    new memory is OCZ Technology Performance Gold 4GB DDR2-800 (PC-6400) Dual Channel Memory Kit (Two 2GB Memory Modules), Voltage 2.0 Volts, CAS Latency 5, Latency 5-5-5-18, Unbuffered, Non-ECC, 240-pin DIMM, Gold XTC Heat Spreader. Not sure about the other 2 memeory. i check later after work.

    bios update: will this erase my modded slic2.1? also my board only max 8gb.

    if it's not hardware issue, could it be window7 issue or bios mod issue? i use flash drive to install my pc.
     
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,697
    15,689
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    i can't install any software/driver, pc kept frozen and i had to do a hard reboot. then i reinstall intel driver and it work. i try to install itune, itune status bar just hang there for hour. so i hard boot it. i guess i should update to the latest bios first and it might solve these issues?
     
  14. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
  15. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    #15 catdog215, Oct 27, 2010
    Last edited: Oct 27, 2010
    (OP)
    Help:updated to the latest bios, tested memory slot per slot by putting one memory at a time, tested hardware by right click C: drive, did a sfc /scannow and everything passed. now i know everything are good, i did a clean USB window 7 ult x64 installation. i download window from The Official Windows 7 Repository and hashes match. Installation went good, now i'm on the desktop, window automatically update the first 3 files and asked to reboot. so i did. the computer is at a shutting down, but it just hang and spinning at the shut down status for a long period. so i did a hard reboot. then i did another reboot. window start to continue to update more. i start to install latest drive from intel site. when installing driver, it hang there and never installed. usually it only took less than 30 second to install Management Engine Interface Driver version 5.2.0.1002. (WHQL certified). so i had to reboot since installation hang and spinning. even the window update fail to install. itune fail to install. what is worng with my pc. please help