After install Window 7 Ultimate, "MY computer" do not show secondary hd

Discussion in 'Windows 7' started by catdog215, Oct 22, 2009.

  1. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    This is what I have:
    Intel DG45ID
    Intel® Core™2 Quad Q6600 2.40 GHz
    4gb memory,
    500gb sata hd, plug in sata 0 (master)
    300gb IDE (use controller raid card since MB has no IDE) (only use for storage)
    IDE dvd-writer (use controller raid card since MB has no IDE)
    PCI To 2 Port ATA/133 IDE Controller Raid Card Adapter
    OS: Window 7 Ultimate - 7loader 1.6.1d

    When my OS was Vista Ultimate, I was able to see both hard drive in my "My Computer". Now that I installed Window 7 Ulimate, I'm missing the IDE hard drive which was connected to the controller raid card. I saw both harddrive in "Device Manager" when clicking the plus sign, but I can't see the IDE harddrive in the "My Computer". I do see the IDE DVD writer in "My Computer" and able to use it. All drivers installed when looking in the "Device Manager"

    Please help me so that my IDE hard drive appear in the "My Computer"

    Thanks
     
  2. pkaji123

    pkaji123 MDL Addicted

    Aug 22, 2009
    763
    223
    30
    Might the drivers are not compatible with new Windows 7
     
  3. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    but i see dvd-writer icon and was able to use dvd-writer since it also connected to controller raid card. why i can't see ide harddrive icon in the "My Computer"?

    the controller raid card has two ports. blue and white. i connect blue port to ide hard drive and white port to ide dvd-writer..
     
  4. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    Open the disk management and see if the partition/s on the drive has/have been assigned a letter.

    If not, do that...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    I did do that but it gave me some error msg. i 4got what the msg was
     
  6. luke

    luke MDL Senior Member

    Jun 22, 2007
    461
    35
    10
    whats happen is when you installed windows 7 there must of been some boot files on your other drive from vista, because windows 7 has a hidden boot partition called System Reserved so its hasn't gave you drive a letter
     
  7. W0lfdale

    W0lfdale MDL Junior Member

    Aug 28, 2009
    80
    0
    0
    Give screenshots of the Device Manager and Disk Management
     
  8. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    Thank you all for the help. Once I'm home, i will post a screenshot. Maybe i should unplug the secondary drive and re-partition the master drive and install OS. once that done, i should plug the secondary hd and see if the icon appear in the "My Computer".. but b4 i do that i will post my screenshot
     
  9. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    problem Solved

    Thank every1. I now see my secondary hard drive. I didn't notice there an "unknown" in the device manager.. once i update it, it works..

    Thanks again