after Slic my win7 stuck

Discussion in 'Windows 7' started by iphone-, Aug 5, 2009.

  1. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    hi
    i use 7loader. i have hp dv6 1140ej.
    i slic my bios and after that i run 7lodaer.
    its didnt work,and it stuck my comp after 20 min of using..
    i did a format but it still stuck..

    what i need to do?

    10x
     
  2. bgage

    bgage MDL Senior Member

    Jul 7, 2009
    421
    1
    10
    What do you mean by "I slic my bios"?
    You mod yourself? Request a mod bios?
     
  3. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    In 7Loader By Orbit30 & Hazar v1.2..

    i did this steps:
    1.slic present bios
    2.install lodaer
    3.activated

    after this my windows stucks. i did a format but it still freezing..

    i need to resetmy bios or what?

    :confused:
     
  4. bgage

    bgage MDL Senior Member

    Jul 7, 2009
    421
    1
    10
    Well I don't use a lo*der so can't help you here... maybe other member can help you with that... I don't think reseting your bios is gonna change anything... goodluck ;)
     
  5. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    ok 10x..

    so what i need to do?
     
  6. FABIGUI

    FABIGUI MDL Member

    Jun 2, 2007
    155
    0
    10
    Is a good idea try to reset your bios and see what happens you don't loose nothing, sometimes helps.
     
  7. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    NO, don't touch your bios. You have to remove the lo*der!!! It remains after formatting....

    Boot to repair mode using your W7 DVD at CMD enter:
    bootsect.exe /nt60 C:

    or have a look how to remove that lo*der. Don't be worried it's nothing seriously...

    You can also delete all partitions and reinstall W7 to remove that loader...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    i after format.. i didnt install any crack or lodaers..

    but before i did a format i did the 7lodaer and the slic..

    and now after format i have problems..

    why?
     
  9. hersounds

    hersounds MDL Junior Member

    Jul 24, 2009
    92
    3
    0
    l@@ders sucks!! if you really are a power user...use real bios mod.
     
  10. bgage

    bgage MDL Senior Member

    Jul 7, 2009
    421
    1
    10
    #10 bgage, Aug 5, 2009
    Last edited by a moderator: May 23, 2017
  11. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    10x..

    i cant activate my win7 with win7loader..
    what crack i need to use?
     
  12. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    If you use a slic, no crack or looader to use..

    You need only install the cert and serial with slmgr.

    Why do you think you need the loader if you have slic in the bios. This is bad information.

    Give me specs on the board and the slic used. Not enough information here to even guess the problem.:cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    i dont know..

    now i have a fresh windows after remove 7loader..

    AND NOW..




    how i activate my windows without touch the bios..
    it possible?
     
  14. Bloodbat

    Bloodbat MDL Novice

    Aug 1, 2009
    38
    0
    0
    If you modded the BIOS, you DON'T need the loader, just the certificate, click the "Slic present in BIOS" button and that's it...
    If you don't have a modded BIOS, then you need the "Loader" so, click the "Install loader" button, but no need to click both...it's either one or the other.

    Bloodbat
     
  15. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    Alternatively you may try WoW7, it's the 'in house' loader....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    Yen 10x...

    im not a power user..
    i suggest to use 7loader.. 1 clock acitvition..

    but its dont work for me..

    u know why?
    i have hp dv6 1140ej..

    i cant hacktivate win 7lodaer?

    10x
     
  17. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    the windows still make problems..

    when i get in to the media player,it freeze and crush.. same the all programs..

    what to do :S
     
  18. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    bumppppppppppp

    still stuck :S
     
  19. Bloodbat

    Bloodbat MDL Novice

    Aug 1, 2009
    38
    0
    0
    #19 Bloodbat, Aug 6, 2009
    Last edited: Aug 6, 2009
    Is it the RTM version, a beta, an RC, something else? (if RTM, check the hash numbers...if not...get an RTM, they're all over the place)
    If 64 bits, make sure you have loads and loads of ram...1gig won't cut it nor 2...
    Did you do an upgrade or a clean install? If upgrading...don't...do a clean install.
    How much ram do you have (even if 32 bits)? Min req. for 32 bit as far as I recall is 1 gig...that in Microsoft speak means "you'll manage to run it but it will be a masochistic experience..."
    Have you installed all the required drivers, specially the chipset ones? MS Update drivers are screwed usually, get the ones from your vendor.
    Are you running an antivirus that could be incompatible? If so...uninstall it, I've heard AVG free is compatible and so is NOD 32 4.
    What error does it spew when it crashes? Share it with us :)
    Is this just bait for me to tell you to get a better mediaplayer? :p There are a number out there, some are free, some aren't.
    Have you tried it without any lo*der to see if the errors are still there? If the errors remain in every program, that's what I understand from your post...I'd check my HDD and RAM for errors (Microsoft offers a free memory tester somewhere...so does Ubuntu, there are several others), ISO hash numbers and overheating issues, not necessarily in that order...I'd start with overheating.
    Are you trying to open some weird-essoteric format, like say...musepack? If I recall correctly my Vista barfed on itself opening Musepack with WMP (had to have some music while installing a decent media player :p) and I don't expect that to change.
    Check your BIOS settings, if you're overclocking...don't; if you have the "PnP OS" setting enabled...turn it off.
    If the problem goes away without a lo*der, change it...there are several and statistically one's bound to work for you...except if you have certain models of Dell, according to what I've read here.
    Judging from your nick...you either have a Mac or maybe have installed Itunes...Macs are evil, and I believe they don't quite work yet with loaders...Itunes is perverted too...and it probably won't work with Windows 7 just yet, but I don't know, maybe someone here has tested it and can help, I stay away from anything with an Apple in it.
    Those are about all the things my insomniac self can think of right now...
     
  20. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    i think i dony uninstall the 7lodaer completly..

    how to uninstall it?

    i i do a format? it will remove 7lodaer?