All my files missing after transferring to a new user account

Discussion in 'Windows Vista' started by hankjr, Nov 26, 2013.

  1. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Ok so I have a big problem...
    I created a new user account on my PC. Then I transferred(dragged and dropped) all my files over to the new account, but for some reason now they are all invisiable/missing and cannot be seen or accessed.
    I know they have not been deleted because the hard drive has the same amount of data space used and left over as before the transfer. I am using vista (64 bit)

    The whole story…
    Well it’s a big can of worms – that all started a few weeks back when my usual user account came up with the warning “The User Profile Service service failed the logon” Researching forums – the easiest solution I could find was to make a new user account and transfer the files over and delete the old account. So I did this no problems and it worked fine.

    Then I went away for the weekend and my wife used my computer, and when I returned and logged in it said “data could be corrupt do you want to run a system check”. Of course I said yes. Then it asked “do I want to revert back to a previous saved point”. I said yes.

    Now this is where it gets tricky…
    So my computer started up again from the previous start point. BUT this save point was before the actual date I had created the new user account where I had transferred the files. So therefore there was no user account to login it to.

    I STARTED FREAKING OUT! I logged in to the other admin account (I always keep a spare) and found that the new user account was not active, but the folder was there and all its contents. Phew I thought and decided to start the process again and make another new user account and transfer the files like I had done a few weeks
    before. Did exactly the same steps. But after transferring the files I opened the folders and there was nothing there? Checked every folder in the new user account – nothing there!
    But like i said the data usage is the same and the data properties says there is 122 gigs in the user folder?

    I searched forums but couldn’t find anyone with the exact same problem as myself.
    I don’t know what to do!
    PLEASE HELP ME FIND THESE FILES!
    Lots of these I have no backups off, also to make matters worse I had only just imported video of my son's sports carnival and had not had the chance to back it up yet.
    THANKYOU!

    PS before you say it - yes no backups – yes I am an idiot!
     
  2. alicepattinson

    alicepattinson MDL Member

    Jan 29, 2013
    175
    32
    10
    Ahmmm. No backups? I dont really know if theres a chance you can retrieve the files.
     
  3. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,726
    3,744
    180
    EaseUS Data Recovery Wizard
    GetDataBack

    etc etc

    Or Boot from Linux DVD and see if you can see the files from there
     
  4. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    I tried recuva... didnt have any luck.
    I dont have and have never tried booting from a Linux DVD.
     
  5. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    I tried recuva but it did not work.
    I dont have and have never tried to boot from a LINUX DVD.
    Is it difficult to do??
     
  6. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    122
    30
    #6 Mutagen, Nov 26, 2013
    Last edited: Nov 26, 2013
    Just grab any Linux distro, (Ubuntu and Linux Mint probably the most popular) burn to CD/USB Flash and boot from it. Select the "try Linux / run from CD" option. Do not "install Linux". This leaves your drives unmodified. Your Windows partitions will have their own icons. Double click to explorer them. And have another USB device plugged in to copy your files to. Good luck - hope you get your files back.
     
  7. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    421
    141
    10
    Your files are hidden, make windows show them in folder properties, no need for recuva or any linux distro.
     
  8. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,392
    1,465
    180
    by any chance u had green font folders ? = EFS to fix if it is .. go back to old user and dont encrypt personal files.
     
  9. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Thanks for the help, but I tried Ubuntu from USB and haad no luck.
    Cheers
     
  10. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Thanks but I have already checked that box in folder options. Didnt work.
     
  11. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Sorry not great with computers. Green font folders?? EFS??
    Can you give me a few more details on what you mean?
    Thanks
     
  12. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    421
    141
    10
    You may need to uncheck the option to hide system files.
     
  13. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    122
    30
    Run "chkdsk". But I have to admit, it's a long shot.
     
  14. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Tried this as well. Did not work.
    Files are still hidden.
     
  15. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    tried chkdsk, that didnt work either. :confused:
     
  16. hankjr

    hankjr MDL Novice

    Nov 26, 2013
    9
    0
    0
    Ok I feel a little dumb admitting this, but I want my mistakes to be helpful to anyone else who did the same.

    Ok I clicked folder properties - there is 122 gig in the folder.



    When i go inside the user folder and look at each folder size.

    The (hidden) AppData folder has 122 gigs??



    So I went looking deeper inside the AppData folder... kept doing folder data sizes... and followed the trail to

    AppData/Roaming/MIcrosoft/Windows/SendTo



    AND I FOUND ALL MY FILES!!

    In my folders all waiting for me!!!



    Such a simple fix! I dont know why i didnt do that before.

    I did look inside the AppData folder last week but didnt look any further. Stupid me!



    I have been so worried all week, and now I feel so happy!


    Thankyou to everyone for yor help and advice!