Alps for Windows 8

Discussion in 'Windows 8' started by todo, Nov 25, 2012.

  1. todo

    todo MDL Junior Member

    Oct 16, 2010
    85
    3
    0
    #1 todo, Nov 25, 2012
    Last edited: Nov 26, 2012
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,777
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. todo

    todo MDL Junior Member

    Oct 16, 2010
    85
    3
    0
  4. kkffiirr

    kkffiirr MDL Junior Member

    Aug 24, 2009
    61
    0
    0
    i have vostro 1510, and i have problem.
    i installed the drivers (it was annoying that windows 8 insisted to install synpatics drivers automaticly, until i disabled automatic updates) and it seem to work perfectly.
    but, sometimes when i use the touchpad, it switch to another application opend in metro, i don't know if it is a problem with the driver, or a shortcut with the touchpad, either way i want it disabled!
    any idea?
     
  5. Rayn19

    Rayn19 MDL Novice

    Aug 12, 2012
    27
    15
    0
    Its not a bug, its a feature called Edge Swipe. If you want to disable this feature go to system tray (the icons on the right of your taskbar), right click on the Synaptics Pointing Device and select Touchpad Properties. A new window will open with all the device properties/features, just untick/uncheck Enable edge Swipes and apply.
     
  6. kkffiirr

    kkffiirr MDL Junior Member

    Aug 24, 2009
    61
    0
    0
    i have alps as i said, gonna try it
     
  7. todo

    todo MDL Junior Member

    Oct 16, 2010
    85
    3
    0