AMI superstatic v3 automatic mod tool

Discussion in 'Windows Vista' started by Yen, Jul 10, 2007.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,707
    4,621
    90
    A friend of mine is experiencing Problems with win Vista activation and i'm going to recommend this tool to him...

    In what way are we able to affect what the tool is doing? I think I'm not that brave giving it to him and leave him alone with it. It would be kinda ashaming if i bricked his mobo (otherwise, hotflash would be interesting *chrchr*)

    [and yes, he uses AMI bios, by far. Going to ask him anyway]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. 1heone

    1heone MDL Novice

    Jun 8, 2007
    45
    0
    0
    i really cant understand the directions.. but i tried loading the bios via software. choose asus SLIC for vista and xp.. get the 2 green bars.. and says ok.. i check with winhex to see if the string was there but its not? i guess it wont work for every bios? its an AMI bios btw P5K DELUXE. figure i try this instead of buggin u guys :p
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    You won't find any SLIC string, cause 1b module will be compressed again.
    ASUSTEK string is at start of bios.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. 1heone

    1heone MDL Novice

    Jun 8, 2007
    45
    0
    0
    ok yen this is wut i did with this.. ran the proggy... loaded my bios.. slected vista ASUS slic.. and the one for xp as well.. hit the button does its thing then says ok? thats all there is too it? is this how it works? or is there other steps involved?
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #6 Yen, Jul 10, 2007
    Last edited: Jul 10, 2007
    (OP)
    Yes that's all!!! :) ;) :) After you've got two green squares it's done.
    Some virus detection tools report Virus but it's not

    Enjoy
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. 1heone

    1heone MDL Novice

    Jun 8, 2007
    45
    0
    0
    wow yen this is great! ;) imma download my bios and reflash just to see for future ref.. gotta run get some work done! i will b in touch.. bye dudez!
     
  8. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,707
    4,621
    90
    two questions answered in one - thx. I checked it for myself, no virus was found.

    Great stuf, can't wait to try it :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. 1heone

    1heone MDL Novice

    Jun 8, 2007
    45
    0
    0
    ok i just tried this on my own.. very idiot proof and it works great! take alot of load off yen and other modders backs! least for AMI bioses :p
     
  10. techtype

    techtype MDL Novice

    Jun 10, 2007
    45
    0
    0
    The ami_slic3.exe produces 5 positives for a virus on jotti.com but most of the antivirus programs on there that scan it give it a clean rating. Kaspersky (which usually is the most reliable) calls it clean.
     
  11. kt3x

    kt3x MDL Member

    May 1, 2007
    102
    2
    10
    fantastic prog. i mod my asus P5K 0603 and flash with afudos and work, vista actived, yesterday Yen are mod same bios and cannot update with afudos only asusupdate. work fine. thanks.
     
  12. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Thanks for reporting;) Now I can see what i have to change.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. sloozer

    sloozer MDL Member

    Apr 25, 2007
    112
    2
    10
    wow, great stuff. anything like this for Award bios Yen?
     
  14. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #14 Yen, Jul 10, 2007
    Last edited by a moderator: May 23, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. just-me4

    just-me4 MDL Novice

    Jul 8, 2007
    12
    0
    0
    Hi Yen,

    i tried the Tool out, a few minutes ago. It works fine with the Asus P5B Deluxe (Bios ver. 1212).

    Thanks for your super work so far and… many good ideas for the again won spare time :).

    Thank you again

    Just-me
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    Yen yes it is great tool by Gkend aka zhaoliang got it over a week ago from oemfans.cn didnt want to post it before you mentioned it was gonna PM you sorry.
     
  17. hellohello

    hellohello MDL Junior Member

    May 10, 2007
    95
    18
    0
    Wow, thanks for the share
     
  18. kt3x

    kt3x MDL Member

    May 1, 2007
    102
    2
    10
  19. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Zhaoliang told me about super static v3 about 15.06.2007 via E-mail. I told him that Awimmwin changes ASUSTEK string and some other bytes, result are checksum errors. He sent me first release of superstatc v3 tool, but it didn't work. Then I forgot about the tool. At 30.6. he released this version which works great. Yesterday I remembered to provide it and to relieve us modders.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. JohnnyC

    JohnnyC MDL Novice

    May 12, 2007
    24
    0
    0
    Hi Yen
    I can't really understand the google translation, would u mind to tell me what part of string AMIMMWIN changes that causes the checksum errors. Coz I successfully used Gkend's first release of this tool, and didn't encounter this issue. With the first release of the tool it inserted the SLIC table correctly but it did not work until I manually amended 1B RSDT and XSDT tables from reading AMI OEMRSDT and AMI OEMXSDT to both be _ASUS_Notebook then it worked for me.