Annoying Issue: "We're getting search ready..."

Discussion in 'Windows 10' started by Simpuhl, Aug 3, 2015.

  1. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    392
    41
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. compgen_1534

    compgen_1534 MDL Addicted

    Jul 26, 2015
    510
    272
    30
    Is has to contact the Microsoft servers to display bing advertisements and recommendations for the user.
    That's why it takes a little while.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    392
    41
    10
    Mine has taken a few days... google searching many others are having issues also. No real fix so far
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    392
    41
    10
    Its still doing it...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Vladimar

    Vladimar MDL Junior Member

    Jul 16, 2015
    77
    5
    0
    Is that a serious response? There's another thread here where they are arguing over whether or not using local computers as a Server for someone else's Windows Updates is a good thing or not. Now I find that the performance on the OP's machine has failed in order to deliver ads. OP has 419 posts and has an account from 2012, so WTF.
     
  6. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    392
    41
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Simpuhl

    Simpuhl MDL Senior Member

    Aug 8, 2012
    392
    41
    10
    #8 Simpuhl, Aug 5, 2015
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Well this didn't fix my issue but if anybody is interesting in a batch file that resets indexing options to default here you go:

    Code:
    net stop wsearch
    reg add "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search" /v SetupCompletedSuccessfully /t REG_SZ /d 0 /f
    net start wsearch
    
    Don't forget to run as Admin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...