annoying popup bottom right corner

Discussion in 'Windows 10' started by intro, Jul 21, 2015.

  1. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
    #1 intro, Jul 21, 2015
    Last edited: Jul 21, 2015
    I've turned off Security Center but every now and then I get a popup in the bottom right corner with no icon, just a small windows telling me that I should turn security center on by clicking or tapping. Anyone know how to disable this message? Btw action center notification is turned off Untitled1.jpg


    I started and stopped the service just to get the message to appear, but thats the message i get
     
  2. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,513
    647
    60
    #2 LiteOS, Jul 21, 2015
    Last edited: Jul 21, 2015
    disable the notification from notification and actions
     
  3. Don

    Don MDL Expert

    Jul 29, 2009
    1,366
    124
    60
    Ihaven't turned it off and still get the same popup...I am guessing that is on their list.
     
  4. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0

    everything is disabled in notifications and actions
     
  5. intro

    intro MDL Junior Member

    Apr 10, 2010
    58
    10
    0
    well hopefully its just a bug then
     
  6. Belarathon

    Belarathon MDL Senior Member

    Nov 21, 2007
    316
    37
    10
    I an confirm this behavior. I ended up enabling security center service but unticking all of the notification options in the security and maintenance applet in the control panel. No further popups.
     
  7. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    #7 cyberloner, Jul 24, 2015
    Last edited: Jul 24, 2015
    true... hope to have new workaround...
     
  8. Belarathon

    Belarathon MDL Senior Member

    Nov 21, 2007
    316
    37
    10
    It might be a "feature" to annoy you enough to enable Security Center service :D
     
  9. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    go to control panel/security and maintenance/left hand column-change security and maintenance settings/turn messages on or off
     
  10. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,513
    647
    60
    use autoruns to disable action center from explorer
     
  11. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    180
    19
    10
    try this.. testing at this moment.. should work with disable security center...
     
  12. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    489
    123
    10
    #12 naseap, Jul 24, 2015
    Last edited: Jul 24, 2015
    I am getting a virus protection is turned off popup when I restart but when I look in services it shows as defender is running, settings shows real time and cloud protection are on.