[Answered] Server 2008 Datacenter Activation

Discussion in 'Windows Server' started by windusa, Apr 27, 2017.

  1. windusa

    windusa MDL Novice

    Apr 26, 2017
    2
    0
    0
    Hello MDL community, :)

    I wanted to try Windows Server 2008 since Vista left the official support state.
    I had a 2008 Datacenter ISO that I installed so far.

    But somehow i cannot install updates. I read that Windows needs to be activated at first.

    Is there any Activator which supports this Edition of the OS or similar ways to activate it?
     
  2. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    4,430
    10,409
    150
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,576
    15,389
    340
    @windusa

    You need to opt for KMS activation, as no OEM:SLP key is leaked for the original 2008 Datacenter.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. windusa

    windusa MDL Novice

    Apr 26, 2017
    2
    0
    0
    ty guys
     
  5. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    224
    27
    10
    Did you tried DAZ Loader??
     
  6. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    You CANNOT use loader, as there is not known OEM SLP key. Is that difficult to understand?
     
  7. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    224
    27
    10
    I did tested Windows Server 2008 R2 Datacenter with Daz loader.. It works fine..

    Here from DAZ list that's works:
    Windows Server 2008 R2 Datacenter
    Refer this link: https://forums.mydigitallife.net/threads/windows-loader-download.58464/

    ATGPUD2003
     
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,576
    15,389
    340
    @atgpud2003

    You missed the part about 'original 2008 Datacenter' - we're not discussing about 2008 R2.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    224
    27
    10
    Oh.. I use 2008 R2.. It really awesome! better than original one..