anyone getting event id 3036 errors in event log?

Discussion in 'Windows 8' started by jeff69dini, Sep 7, 2013.

  1. jeff69dini

    jeff69dini MDL Addicted

    Nov 22, 2008
    741
    145
    30
    been getting a few of these warnings, along other error messages, windows 8.1 rtm build

    seems related to search, says something like Crawl could not be completed on content source ......
     
  2. jeff69dini

    jeff69dini MDL Addicted

    Nov 22, 2008
    741
    145
    30
    still getting these errors, even on a fresh install, anyone else see them?

    Crawl could not be completed on content source <winrt://{....

    Context: Application, SystemIndex Catalog

    Details:
    The parameter is incorrect. (HRESULT : 0x80070057) (0x80070057)
     
  3. Sayjimwoo

    Sayjimwoo MDL Novice

    Oct 21, 2013
    7
    1
    0
    #3 Sayjimwoo, Oct 21, 2013
    Last edited by a moderator: Apr 20, 2017
    Hi.

    I am getting the exact same error in my event viewer on my Windows 8.1 upgrade.
    How do I use the reg fix you have posted? I tried looking for the path in Regedit but it isn't there.

    I searched "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows......." but there was no "Windows Search" in the path.


    Edit - Actually, am I may not be reading your post correctly. Do I add this line to the Registry? If so could you please advise how to do it :)

    Thanks
    Chris
     
  4. Dulwichdik

    Dulwichdik MDL Novice

    Oct 23, 2013
    1
    0
    0
    I have the same error and the same lack of registry knowledge, anyone patient and kind enough to supply a quick walkthrough? Thanks in advance. Ian
     
  5. Sayjimwoo

    Sayjimwoo MDL Novice

    Oct 21, 2013
    7
    1
    0
    This is the only error I receive in my event viewer. I hope "Tel-a-Visor" comes back with a more descriptive answer. I keep scouring the web for a solution and if I do eventually find one I will drop it here.
     
  6. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,667
    270
    He is suggesting you run that entire line in a command prompt and it will add it to the registry.
     
  7. Sayjimwoo

    Sayjimwoo MDL Novice

    Oct 21, 2013
    7
    1
    0
    #7 Sayjimwoo, Oct 24, 2013
    Last edited: Oct 24, 2013
    Thanks, really appreciate your input. I presume the asterix's within the brackets needs replacing with the codes? Which in my case below is -


    reg.exe add "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search\DefaultExcludedPaths" /v "winrt://{S-1-5-21-275644573-715913347-3722770935-1001}/" /t REG_SZ /d "winrt://{S-1-5-21-275644573-715913347-3722770935-1001}/" /f

    If that was the correct way then I added this in the command Prompt (I ran as administrator) and it loaded successfully. Hopefully the issue has gone now. :biggrin:
     
  8. Sayjimwoo

    Sayjimwoo MDL Novice

    Oct 21, 2013
    7
    1
    0
    Strange. After applying the above registry line, the error returned after 2 days.
     
  9. empireum

    empireum MDL Junior Member

    Oct 25, 2013
    95
    15
    0
    Change something in Registry Editor.