Anyone have Adaptec SCSI card 39160 driver for Win 7?

Discussion in 'Windows 7' started by sjb, Jan 18, 2009.

  1. sjb

    sjb MDL Novice

    Jun 5, 2007
    7
    0
    0
    I know Vista x64 has this driver version included but not win7, i tried to use the same one and it doesn't work for Win7 ...any1 has any suggestion?
    thanks
     
  2. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    56
    60
    Try Windows Update, if it is built into Vista then it will probably be on Windows Update. Just right click on the device search for the driver and choose have driver and then hit the Windows Update button it should search and find the driver. If it does not then the driver is not ready yet. I had this same issue with my printer, the driver was built into Vista but not in Win7, clicked on Windows Update and it found the driver and downloaded it.
     
  3. sjb

    sjb MDL Novice

    Jun 5, 2007
    7
    0
    0
    This happen during the installation, window can't find the HD so it failed to installed. If I install it on a second drive SATA and do the driver update in window then it worked. Is there a way to get the driver in window, put in the jump drive and Browse it during installation? (which files do i need to look for in Window)
    thanks
     
  4. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    56
    60
    you might want to post this one on the official Microsoft forums. I am stumped really because if the vista drivers do not work then you will either have to wait for Seven drivers or see what the official people from MSFT say.
     
  5. mojave3

    mojave3 MDL Novice

    Aug 2, 2009
    2
    0
    0
    i have the same issue.i have tried to use win2008's driver,but in the proccess of install of win7 x64,said "untrusted driver",setup can't continue
     
  6. atifsh

    atifsh MDL Junior Member

    Jun 4, 2008
    70
    1
    0
    i have same card and vista / xp drivers work fine u have to google.

    if ur thinking install 7 on same drive then u have to install drivers before installing 7 that is on custom install page and browse to install drivers