Anyone Having Issues With Yosemite 10.10

Discussion in 'macOS' started by dmcmsn, Aug 11, 2014.

  1. dmcmsn

    dmcmsn MDL Novice

    Aug 10, 2014
    1
    0
    0
    I Know that the OS is still i beta but I'm having two issues.

    -Wi-Fi Drops all the time and doesn't auto connect after standby.
    -Safari quits unexpectedly and shows an error sheet which it sends to Apple.

    These are the only issues i have with Yosemite, apart from that i really like the new OS.

    Please let me know below what issues you are experiencing and whether you like Yosemite or not.
     
  2. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,763
    149
    60
    here no network...no unsigned kexts even i use kext-dev-mode=1 so i reverted back to Mavericks.
     
  3. buchanan897

    buchanan897 MDL Novice

    Aug 15, 2014
    4
    0
    0
    I usually use a new system after it get more complete. I was tired to solve so many incompatibility problems.:(
     
  4. PadawanJoe

    PadawanJoe MDL Novice

    Oct 30, 2014
    1
    0
    0
    I was also having Wi-Fi Drops, but the problem has gone away now
     
  5. cyberbot

    cyberbot MDL Senior Member

    Jul 30, 2011
    463
    20
    10
    Working fine no issue from my side.
    update done 2 days ago.
     
  6. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    619
    121
    30
    slow and buggy had to go back to mavericks,
    Apple Macbook pro 2012 i think
     
  7. k8bdr9

    k8bdr9 MDL Novice

    Mar 3, 2015
    5
    0
    0
    Working fine on my machine. Imac 27" i5 16gb Ram.
     
  8. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    #8 sebus, Mar 3, 2015
    Last edited: Apr 15, 2015
    Works perfect on:

    Optiplex 780, 16Gb RAM, Q9400, GT 210

    and

    Lenovo Thinkcenter M73, 16Gb RAM, i3-4130, Intel HD 4400
     
  9. user_hidden

    user_hidden MDL Expert

    Dec 18, 2007
    1,026
    979
    60
    works fine on my MacBook-air
     
  10. drjonesx

    drjonesx MDL Novice

    Apr 10, 2015
    3
    0
    0
    now that yosemite is intall on my mac everything is go slow :( grrrrr:mad:
     
  11. Mandy

    Mandy MDL Member

    Oct 15, 2010
    122
    29
    10
    Its been excellent on my test bed. Dell Latitude D630 Nvidia GPU, Core 2 Duo T7500, 4GB DDR2
     
  12. rofz

    rofz MDL Novice

    Jul 17, 2015
    6
    0
    0
    Yes, Yosemite screwed wifi cards all around the world. My MacBook-Air (2014) shows the same symptons you are describing. Even after 3 or 4 updates wifi still does not work on Yosemite.

    Regarding Safari, it could be a problem with any add-on you may have installed. Anyways, a system reinstall will certainly get rid of the problem as this is not a general problem associated with Yosemite, it seems to be something happening on your device, so, because of that, it may have a solution (which is not the case of wifi).
     
  13. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,763
    149
    60
    About your problems with wi-fi; what do you not try drivers for it from hackintosh sites? I had some problems with my mac and that was my solution.
     
  14. It works not bad. But causing little bit slowness while using.