Anyone having trouble with the Start Menu not opening on build 10130?

Discussion in 'Windows 10' started by thorbsd, Jun 2, 2015.

  1. thorbsd

    thorbsd MDL Junior Member

    Jun 9, 2013
    51
    10
    0
    I'm running a clean install of build 10130 in a VM, and the Start Menu doesn't open.

    I've tried a PowerShell command that apparently fixed a similar issue in build 9926, but it didn't help in this build.

    Anyone else having similar issues and know of a possible fix?
     
  2. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    No mine just started doing it tonight
     
  3. Max128

    Max128 MDL Novice

    Aug 12, 2012
    32
    5
    0
    My start menu work fine, but if you activate Cortana the Start menu does not work and Cortana not work either, so disable cortana.
     
  4. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    Does not have anything to do with Cortana
     
  5. Max128

    Max128 MDL Novice

    Aug 12, 2012
    32
    5
    0
    Yes it's a common bug ..
     
  6. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    Really

    Well my start menu does not open either way...With Cortana on or off.
    This problem has been around since build 9860.
    The only real fix for it so far is to reinstall/overlay from ISO.
    Been there done it many times.
     
  7. WaltC

    WaltC MDL Addicted

    Mar 8, 2014
    518
    123
    30
    There's a much simpler fix that works every time--at least for me. When the start menu goes wonky (it does happen in 10130 but not near as often as it did in earlier builds), I find that usually simply left-clicking several times on and around the start-button area brings it back. But if that doesn't work, or you want to get it done faster, open the task manager, scroll down toward the bottom of the list, until you see the utcsvc program components--under the utcsvc component you should see an explorer.exe task running--right click on that particular explorer.exe task and select "restart", and that should immediately solve the problem in the least awkward way--apologies if this doesn't work for everyone. The caveat here is is that it has to be this particular explorer.exe task--if you see an explorer.exe task running much closer to the top of the task manager's running processes list--such as the explorer task that pops up under Apps when you open a drive or partition--restarting that one will not work to restore the start menu, I found. YMMV, but this works consistently for me...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,762
    575
    60
    simple fix go to personalize and start menu on the side then enable fulllscreen and then turn it off it worked for me
     
  9. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,548
    377
    90
    it has done it to me few times to....i just wait a bit and click a few times around the corner and it opens...if not i simple re-boot will fix it;) i think it be a video driver issue...who knows.
     
  10. Max128

    Max128 MDL Novice

    Aug 12, 2012
    32
    5
    0

    Yes really.. every times i have cortana on is bug on 10130 and the start menu and when i disable is fine. In fact the problem is the settings hey cortana.. and other members have see this too.
     
  11. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    #11 maddog0266, Jun 2, 2015
    Last edited: Jun 2, 2015
    Well I just tried all of you suggestions and it still does not work for me.
    Max128: It is not a bug with this build, it has been here for a long time, it has 0 things to do with Cortana.
    It may have something to do with Video Driver because Start Menu did not work with some/most drivers from the very first build. Start Menu would work fine with Microsoft basic Video driver but once you installed the correct driver it would stop working. If you removed your driver and went back to basic driver it would work again.
    So "Max128" give it a break and go help someone else. Thanks.

    When this happens to the Start Menu, Notification and Search also stop opening.
    This problem like I said has been around since build 9860.

    Max128: Your problem is not Cortana, it is your sound or the way your sound is configured. That is why it does what it does on your system.
     
  12. Max128

    Max128 MDL Novice

    Aug 12, 2012
    32
    5
    0
    When this happens to the Start Menu, Notification and Search also stop opening. <-- Yes because Cortana ! I have got this fix on another forum and is working for me..
     
  13. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    Oh
    Like This
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    Well just did a overlay of Windows from ISO and guess what Start Menu is back working perfectly.
    And I may add did not lose one thing either.
    Took a told of about 18 minutes to do.
     
  15. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,887
    2,926
    90
    Same here, tried all suggestions I can find to fix this. Just did another clean install (into a VM) - start menu just won't open. :g:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. MHU

    MHU MDL Novice

    Oct 1, 2014
    12
    1
    0
    Personalization/Start/List Control? (in german "Liste anpassen")

    When i switch the three options to OFF, start menu doesnt open. All on ON - start menu opens.
     
  17. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,887
    2,926
    90
    #17 Nucleus, Jun 2, 2015
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. curley

    curley MDL Junior Member

    Jul 24, 2009
    80
    5
    0
    only had that bother when i had the AMD wddm 2.0 drivers on , was fine & dandy when i installed the windows 7 / 8 / 8.1 15.5 drivers
     
  19. skriim33

    skriim33 MDL Novice

    May 27, 2012
    8
    2
    0
    Same thing here , start menu opens fine if i have all the top 3 options turned on , if i turn any of them off start menu stops working randomly.Turn them back on and it again starts working fine.
     
  20. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,067
    116
    60
    #20 maddog0266, Jun 3, 2015
    Last edited by a moderator: Apr 20, 2017