Anyone here help me out with this problem?

Discussion in 'Windows 7' started by JasonX, Mar 5, 2010.

  1. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
  2. Worlon

    Worlon MDL Novice

    Jul 18, 2009
    47
    2
    0
    There is a diferenc SLIC verison in your bios and you want activate with another. Use HP certificator if you have HP SLIC in your bios.
     
  3. beamslider

    beamslider MDL Senior Member

    Feb 1, 2010
    339
    95
    10
    that is the wrong asus cert, there is a newer one use it instead
     
  4. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    The guy who modded my BIOS used the Asus SLIC 2.1, he supplied me with both the cert and modded BIOS.

    Is there anyway I can view my BIOS to see which OEM SLIC 2.1 that has been used?
     
  5. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    Where can I get the newer cert?

    I just downloaded one from here and tried it, it's called "ASUS-_ASUS_-2.1" it throws the same error...
     
  6. beamslider

    beamslider MDL Senior Member

    Feb 1, 2010
    339
    95
    10
    down load the certs here, the bios is probably fine. there are two Asus certs in the downloadable certs here use the one asus-new.xrm-ms

    Use the SLIC tool from here to verify the bios as well.
     
  7. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    Hmmm, I don't have that cert in the list I just downloaded..
     
  8. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    I've just checked my BIOS with SLIC Toolkit and it says it's OK, status says "Dump OK! (_Asus_Notebook_V2.1), I can't seem to find this Asus new cert though.
     
  9. LoL4LoL

    LoL4LoL MDL Junior Member

    Aug 9, 2009
    77
    0
    0
  10. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    I found that straight after I posted that comment mate!!

    Thanks anyway.

    Gonna try that new cert now, I will report back to let you know whether it worked.

    One thing though, do I need to rename it "ASUS.XRM-MS" or do I just leave it the way it is?
     
  11. beamslider

    beamslider MDL Senior Member

    Feb 1, 2010
    339
    95
    10
    does not matter
     
  12. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    Hmmmm, well that one didn't work neither... :(

    I don't understand what is happening.
     
  13. JasonX

    JasonX MDL Novice

    Mar 29, 2008
    17
    0
    0
    Well, I gave up and decided to try Windows 7 Loader and it did it first time, it is now activated!!!

    However, I'd still like to know why that wouldn't let me do it manually???
     
  14. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Did you physically place the ASUS Certificate onto the C:\ drive Before you used the slmgr command ???
    My guess is that you didn't.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. ffcloud2000

    ffcloud2000 MDL Member

    Oct 23, 2009
    164
    5
    10
    You could try using the OpaTool