Anyone know how to fix this?

Discussion in 'Windows 8' started by konner920, Sep 27, 2011.

  1. konner920

    konner920 MDL Novice

    Sep 8, 2009
    11
    0
    0
    Metro is nice to have, but I hate how Windows 8 automatically opens Internet explorer, instead of the default browser. Is there a way to fix this?

    Also. How do I make it so metro doesn't interrupt my game when I have to click the bottom left corner?
     
  2. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    You can install Firefox and make Firefox the default browser.
     
  3. zflexible

    zflexible MDL Member

    Jun 21, 2011
    138
    16
    10
    Even you do that, IE still automatically opens:mad:
     
  4. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    How about uncheck IE10 at turn Windows features on or off?
     
  5. zflexible

    zflexible MDL Member

    Jun 21, 2011
    138
    16
    10
    #5 zflexible, Sep 27, 2011
    Last edited: Sep 27, 2011
    Some applications needs IE:mad:
    But the association option don't work by the way in IE 10 Options:eek:
    Take a look:
    Untitled.jpg
    you cannot change options
     
  6. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    And which applications are these? Disabling IE doesnt remove the Render engine, just IE10 as "application"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. zflexible

    zflexible MDL Member

    Jun 21, 2011
    138
    16
    10
    Thanks for the info:p
    but i need it for some tests :smartass:
     
  8. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    You can always put the IE 10 back if you want to.
     
  9. zflexible

    zflexible MDL Member

    Jun 21, 2011
    138
    16
    10
    Yes, but two browsers is better than only one:D
     
  10. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    Yes I have both IE and Firefox. :D
     
  11. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    If you have both IE and Firefox, go to control panel > all control panel items > default programs > set your default programs, click Firefox, then Set this program as default, those items in your picture would be checked with Firefox, and Firefox would be the default browser.
     
  12. zflexible

    zflexible MDL Member

    Jun 21, 2011
    138
    16
    10
    #12 zflexible, Sep 28, 2011
    Last edited: Sep 28, 2011
    Thanks bro, it works:p
    Take a look:
    Untitled.jpg
     
  13. mikedl

    mikedl MDL Member

    Aug 24, 2011
    142
    15
    10
    Thanks for clearing this up. I was wondering when someone was going to do it - it's no different than Win7 as far as setting program defaults.
     
  14. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,762
    149
    60
    Maybe if try this: Picture1.jpg
     
  15. konner920

    konner920 MDL Novice

    Sep 8, 2009
    11
    0
    0
    Thank you so much. I've never had to do it this way before, but you fixed the problem :3
     
  16. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    M$ is making life a little bit harder now, it used to be when install Firefox and checked it as default, it'll take it over.